summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-31 21:54:35 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-31 21:54:35 +0000
commit8db8f2efc1c78c12428e31c2d18aa5023fe88c22 (patch)
treeff6ecf8e709effbc9c8e9aee9881f0581a45ca7c
parentsort (diff)
downloadgentoo-2-8db8f2efc1c78c12428e31c2d18aa5023fe88c22.tar.gz
gentoo-2-8db8f2efc1c78c12428e31c2d18aa5023fe88c22.tar.bz2
gentoo-2-8db8f2efc1c78c12428e31c2d18aa5023fe88c22.zip
USE=alsa -> USE=wordexp #94593
(Portage version: 2.0.51.22-r1)
-rw-r--r--sys-libs/uclibc/uclibc-0.9.27.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/uclibc/uclibc-0.9.27.ebuild b/sys-libs/uclibc/uclibc-0.9.27.ebuild
index 9bc380de182a..b91b6319a0c0 100644
--- a/sys-libs/uclibc/uclibc-0.9.27.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27.ebuild,v 1.16 2005/05/17 22:13:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27.ebuild,v 1.17 2005/05/31 21:54:35 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -37,7 +37,7 @@ LICENSE="LGPL-2"
&& SLOT="${CTARGET}" \
|| SLOT="0"
KEYWORDS="arm m68k mips ppc sh sparc x86"
-IUSE="alsa build debug hardened ipv6 static" # nls is not supported yet
+IUSE="wordexp build debug hardened ipv6 static" # nls is not supported yet
RESTRICT="nostrip"
DEPEND="virtual/os-headers"
@@ -184,7 +184,7 @@ src_unpack() {
use ipv6 && sed -i -e "s:# UCLIBC_HAS_IPV6 is not set:UCLIBC_HAS_IPV6=y:" .config
# uncomment if you miss wordexp (alsa-lib)
- use alsa && sed -i -e "s:# UCLIBC_HAS_WORDEXP is not set:UCLIBC_HAS_WORDEXP=y:" .config
+ use wordexp && sed -i -e "s:# UCLIBC_HAS_WORDEXP is not set:UCLIBC_HAS_WORDEXP=y:" .config
# we need to do it independently of hardened to get ssp.c built into libc
sed -i -e "s:# UCLIBC_SECURITY.*:UCLIBC_SECURITY=y:" .config