summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-25 22:05:10 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-25 22:05:10 +0000
commit8cc5ad5433c0056275f821257d9c2ebc0892de7a (patch)
treeba460daaa9a8a1648b600678fc1fd1f9b6f7ef01 /app-editors/qemacs
parentadd inherit eutils (diff)
downloadgentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.tar.gz
gentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.tar.bz2
gentoo-2-8cc5ad5433c0056275f821257d9c2ebc0892de7a.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-editors/qemacs')
-rw-r--r--app-editors/qemacs/ChangeLog5
-rw-r--r--app-editors/qemacs/qemacs-0.3.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/app-editors/qemacs/ChangeLog b/app-editors/qemacs/ChangeLog
index c8d777fe7ba9..77f3e568db93 100644
--- a/app-editors/qemacs/ChangeLog
+++ b/app-editors/qemacs/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-editors/qemacs
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/qemacs/ChangeLog,v 1.5 2004/04/03 14:51:23 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/qemacs/ChangeLog,v 1.6 2004/04/25 22:04:06 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> qemacs-0.3.1.ebuild:
+ Add die following econf for bug 48950
03 Apr 2004; Daniel Ahlberg <aliz@gentoo.org> qemacs-0.3.1.ebuild:
Adding amd64 keyword, closing #46659.
diff --git a/app-editors/qemacs/qemacs-0.3.1.ebuild b/app-editors/qemacs/qemacs-0.3.1.ebuild
index bab1a0ca25b6..844d407ca239 100644
--- a/app-editors/qemacs/qemacs-0.3.1.ebuild
+++ b/app-editors/qemacs/qemacs-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/qemacs/qemacs-0.3.1.ebuild,v 1.7 2004/04/03 14:51:23 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/qemacs/qemacs-0.3.1.ebuild,v 1.8 2004/04/25 22:04:06 agriffis Exp $
inherit eutils
@@ -27,7 +27,7 @@ src_compile() {
local myconf
use X && myconf="--enable-x11" || myconf="--disable-x11"
use png && myconf="${myconf} --enable-png" || myconf="${myconf} --disable-png"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die
}