summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-02 05:06:04 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-02 05:06:04 +0000
commit5b5725ea784811a26edd3fd24500eb18a927d420 (patch)
treecbba4960c13c4f1d38c097fb9d5d592a4d4a06fe /app-editors/quanta
parentmodernised (diff)
downloadgentoo-2-5b5725ea784811a26edd3fd24500eb18a927d420.tar.gz
gentoo-2-5b5725ea784811a26edd3fd24500eb18a927d420.tar.bz2
gentoo-2-5b5725ea784811a26edd3fd24500eb18a927d420.zip
modernised
Diffstat (limited to 'app-editors/quanta')
-rw-r--r--app-editors/quanta/quanta-2.0.1.ebuild16
-rw-r--r--app-editors/quanta/quanta-3.0_pre1.ebuild16
2 files changed, 16 insertions, 16 deletions
diff --git a/app-editors/quanta/quanta-2.0.1.ebuild b/app-editors/quanta/quanta-2.0.1.ebuild
index bcce84469904..f31637a3ff68 100644
--- a/app-editors/quanta/quanta-2.0.1.ebuild
+++ b/app-editors/quanta/quanta-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-2.0.1.ebuild,v 1.11 2002/07/28 10:03:15 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-2.0.1.ebuild,v 1.12 2002/08/02 05:05:01 seemant Exp $
inherit kde-base || die
@@ -23,12 +23,12 @@ LICENSE="GPL-2"
KEYWORDS="x86"
src_install() {
-
- kde_src_install
-
- dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
+
+ kde_src_install
+
+ dodir ${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php; do
cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
- done
-
+ done
+
}
diff --git a/app-editors/quanta/quanta-3.0_pre1.ebuild b/app-editors/quanta/quanta-3.0_pre1.ebuild
index 5bde68ff32a4..f35f7ad1b2cc 100644
--- a/app-editors/quanta/quanta-3.0_pre1.ebuild
+++ b/app-editors/quanta/quanta-3.0_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.0_pre1.ebuild,v 1.1 2002/07/28 10:03:15 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.0_pre1.ebuild,v 1.2 2002/08/02 05:05:01 seemant Exp $
inherit kde-base
need-kde 3
@@ -21,12 +21,12 @@ KEYWORDS="x86"
S=${WORKDIR}/quanta-3.0pr1
src_install() {
-
- kde_src_install
-
- dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
+
+ kde_src_install
+
+ dodir ${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php; do
cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
- done
-
+ done
+
}