summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-27 02:13:23 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-27 02:13:23 +0000
commit64731b70500cac9df26b4849647416b15195eb98 (patch)
treed5291ac5363820038a23b65c925ce70cd5a0e0b7 /app-emulation/wine
parentstable everywhere (diff)
downloadgentoo-2-64731b70500cac9df26b4849647416b15195eb98.tar.gz
gentoo-2-64731b70500cac9df26b4849647416b15195eb98.tar.bz2
gentoo-2-64731b70500cac9df26b4849647416b15195eb98.zip
disable docs #94087
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-emulation/wine')
-rw-r--r--app-emulation/wine/wine-20050524.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/app-emulation/wine/wine-20050524.ebuild b/app-emulation/wine/wine-20050524.ebuild
index 700b0d1de366..33bdb3b31a37 100644
--- a/app-emulation/wine/wine-20050524.ebuild
+++ b/app-emulation/wine/wine-20050524.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.1 2005/05/26 00:51:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.2 2005/05/27 02:13:23 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/${PN}/Wine-${PV}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="-* ~amd64 ~x86"
-IUSE="X alsa arts cups debug nas opengl gif glut jack jpeg oss ncurses doc lcms"
+IUSE="X alsa arts cups debug nas opengl gif glut jack jpeg oss ncurses lcms" #doc
RESTRICT="test" #72375
RDEPEND=">=media-libs/freetype-2.0.0
@@ -35,8 +35,8 @@ RDEPEND=">=media-libs/freetype-2.0.0
)"
DEPEND="${RDEPEND}
sys-devel/bison
- doc? ( app-text/docbook-sgml-utils app-text/jadetex )
sys-devel/flex"
+# doc? ( app-text/docbook-sgml-utils app-text/jadetex )
pkg_setup() {
if use amd64 ; then
@@ -86,10 +86,10 @@ src_compile() {
strip-flags
use lcms && append-flags -I"${ROOT}"/usr/include/lcms
- if ! built_with_use app-text/docbook-sgml-utils tetex ; then
- export DB2PDF=true
- export DB2PS=true
- fi
+# if ! built_with_use app-text/docbook-sgml-utils tetex ; then
+# export DB2PDF=true
+# export DB2PS=true
+# fi
# $(use_enable amd64 win64)
# USE=debug is broken in this release
@@ -105,9 +105,9 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
- if use doc ; then
- emake -j1 -C documentation doc || die "docs"
- fi
+# if use doc ; then
+# emake -j1 -C documentation doc || die "docs"
+# fi
}
src_install() {
@@ -121,7 +121,7 @@ src_install() {
libdir="${D}"/usr/$(get_libdir) \
dlldir="${D}"/usr/$(get_libdir)/wine \
install || die
- use doc && dodoc documentation/*.pdf
+# use doc && dodoc documentation/*.pdf
insinto /usr/share/wine
doins documentation/samples/config || die "doins config"