summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-11-01 03:47:54 +0000
committerMike Frysinger <vapier@gentoo.org>2004-11-01 03:47:54 +0000
commit4999986bc19952aef0e858619702493ca689c851 (patch)
tree1199a54fb061a9989c42b26926d27435a8b26f4c /app-emulation
parentfix config_cache naming (Manifest recommit) (diff)
downloadgentoo-2-4999986bc19952aef0e858619702493ca689c851.tar.gz
gentoo-2-4999986bc19952aef0e858619702493ca689c851.tar.bz2
gentoo-2-4999986bc19952aef0e858619702493ca689c851.zip
fix use_enable vs use_with calls
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine/wine-20041019-r2.ebuild7
-rw-r--r--app-emulation/wine/wine-20041019.ebuild7
2 files changed, 8 insertions, 6 deletions
diff --git a/app-emulation/wine/wine-20041019-r2.ebuild b/app-emulation/wine/wine-20041019-r2.ebuild
index abd4e9fe6f18..47f48e899be0 100644
--- a/app-emulation/wine/wine-20041019-r2.ebuild
+++ b/app-emulation/wine/wine-20041019-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r2.ebuild,v 1.4 2004/11/01 03:44:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019-r2.ebuild,v 1.5 2004/11/01 03:47:54 vapier Exp $
inherit eutils flag-o-matic
@@ -78,8 +78,9 @@ src_compile() {
# $(use_enable amd64 win64)
econf \
--sysconfdir=/etc/wine \
- $(use_enable ncurses curses) \
- $(use_enable opengl) \
+ $(use_with ncurses curses) \
+ $(use_with opengl) \
+ $(use_with X x) \
$(use_enable debug trace) \
$(use_enable debug) \
|| die "configure failed"
diff --git a/app-emulation/wine/wine-20041019.ebuild b/app-emulation/wine/wine-20041019.ebuild
index 5cdf2d41b234..6edddd49318d 100644
--- a/app-emulation/wine/wine-20041019.ebuild
+++ b/app-emulation/wine/wine-20041019.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.5 2004/10/28 01:35:14 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20041019.ebuild,v 1.6 2004/11/01 03:47:54 vapier Exp $
inherit eutils flag-o-matic
@@ -68,8 +68,9 @@ src_compile() {
--build=${CBUILD:-${CHOST}} \
--host=${CHOST} \
--target=${CTARGET:-${CHOST}} \
- $(use_enable ncurses curses) \
- $(use_enable opengl) \
+ $(use_with ncurses curses) \
+ $(use_with opengl) \
+ $(use_with X x) \
$(use_enable debug trace) \
$(use_enable debug) \
|| die "configure failed"