summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaik Schreiber <blizzy@gentoo.org>2003-01-08 20:07:25 +0000
committerMaik Schreiber <blizzy@gentoo.org>2003-01-08 20:07:25 +0000
commit90d3046df241bd1caed97dbc9b91f963e923aa3b (patch)
tree95f6153b0496bf4af211c9904dc2e1b4045f4d5a /app-misc/slmon/slmon-0.5.12.ebuild
parentremove gtk+-2 support again as it is now broken with our current stable versi... (diff)
downloadgentoo-2-90d3046df241bd1caed97dbc9b91f963e923aa3b.tar.gz
gentoo-2-90d3046df241bd1caed97dbc9b91f963e923aa3b.tar.bz2
gentoo-2-90d3046df241bd1caed97dbc9b91f963e923aa3b.zip
initial import (bug #13056)
Diffstat (limited to 'app-misc/slmon/slmon-0.5.12.ebuild')
-rw-r--r--app-misc/slmon/slmon-0.5.12.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-misc/slmon/slmon-0.5.12.ebuild b/app-misc/slmon/slmon-0.5.12.ebuild
new file mode 100644
index 000000000000..f7286ccc272d
--- /dev/null
+++ b/app-misc/slmon/slmon-0.5.12.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/slmon/slmon-0.5.12.ebuild,v 1.1 2003/01/08 20:07:21 blizzy Exp $
+
+DESCRIPTION="Colored text-based system performance monitor"
+HOMEPAGE="http://slmon.sourceforge.net/"
+# mirror://sourceforge/slmon/... is out of date
+SRC_URI="http://slmon.sourceforge.net/download/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="gnome-base/libgtop
+ sys-libs/slang"
+
+src_compile() {
+ econf || die "configure problem"
+ emake || die "compile problem"
+}
+
+src_install() {
+ einstall || die "install problem"
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+}