summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoel Hill <hillster@gentoo.org>2003-10-03 01:06:51 +0000
committerJoel Hill <hillster@gentoo.org>2003-10-03 01:06:51 +0000
commita658837b1b51dd03181f9f2a9165bbaab09cd228 (patch)
tree393f386baf916249da00ab9959b35d7b2c09fc9d /app-misc/tkpasman/tkpasman-2.2a.ebuild
parenttidy (diff)
downloadgentoo-2-a658837b1b51dd03181f9f2a9165bbaab09cd228.tar.gz
gentoo-2-a658837b1b51dd03181f9f2a9165bbaab09cd228.tar.bz2
gentoo-2-a658837b1b51dd03181f9f2a9165bbaab09cd228.zip
Homepage added
Diffstat (limited to 'app-misc/tkpasman/tkpasman-2.2a.ebuild')
-rw-r--r--app-misc/tkpasman/tkpasman-2.2a.ebuild14
1 files changed, 8 insertions, 6 deletions
diff --git a/app-misc/tkpasman/tkpasman-2.2a.ebuild b/app-misc/tkpasman/tkpasman-2.2a.ebuild
index 13a448f53161..24aef27534b9 100644
--- a/app-misc/tkpasman/tkpasman-2.2a.ebuild
+++ b/app-misc/tkpasman/tkpasman-2.2a.ebuild
@@ -1,15 +1,17 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.2 2003/09/05 12:10:36 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.3 2003/10/03 01:06:34 hillster Exp $
MY_P="TkPasMan-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="A useful and reliable personal password manager, written in Tcl/Tk"
+HOMEPAGE="http://www.xs4all.nl/~wbsoft/linux/tkpasman.html"
SRC_URI="http://www.xs4all.nl/~wbsoft/linux/projects/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
-KEYWORDS="~x86"
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="A useful and reliable personal password manager, written in Tcl/Tk"
SLOT="0"
+KEYWORDS="~x86"
IUSE="ssl"
DEPEND=">=dev-lang/tcl-8.3
@@ -21,13 +23,13 @@ RDEPEND="ssl? ( dev-libs/openssl )
>=dev-lang/tcl-8.3"
src_unpack() {
- unpack ${A} ; cd ${S}
+ unpack ${A} && cd "${S}"
use ssl || sed -i "s:^USE_OPENSSL=true:USE_OPENSSL=false:g" config
}
src_compile() {
- make || die
+ make || die "compile failed"
}
src_install() {