summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-05 18:30:14 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-05 18:30:14 +0000
commitbe33125cba7a81bd5df6137aec900d506e2ec077 (patch)
tree72e28074ccc353d5fad77fb114cb05ea9f6d1d6a /app-misc/xnc
parentfix license (diff)
downloadgentoo-2-be33125cba7a81bd5df6137aec900d506e2ec077.tar.gz
gentoo-2-be33125cba7a81bd5df6137aec900d506e2ec077.tar.bz2
gentoo-2-be33125cba7a81bd5df6137aec900d506e2ec077.zip
fix license
Diffstat (limited to 'app-misc/xnc')
-rw-r--r--app-misc/xnc/xnc-5.0.0.ebuild21
-rw-r--r--app-misc/xnc/xnc-5.0.2.ebuild15
2 files changed, 19 insertions, 17 deletions
diff --git a/app-misc/xnc/xnc-5.0.0.ebuild b/app-misc/xnc/xnc-5.0.0.ebuild
index 28ddd50f275e..bb6e3215c991 100644
--- a/app-misc/xnc/xnc-5.0.0.ebuild
+++ b/app-misc/xnc/xnc-5.0.0.ebuild
@@ -1,27 +1,28 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-misc/xnc/xnc-5.0.0.ebuild,v 1.1 2003/01/08 21:33:21 bass Exp $
+# Distributed under the terms of the GNU General Public Licensev2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/xnc/xnc-5.0.0.ebuild,v 1.2 2003/08/05 18:26:44 vapier Exp $
-S="${WORKDIR}/${P}"
-DESCRIPTION="A ile manager for X Window system very similar to Norton Commander, with a lot of features."
-SRC_URI="http://xnc.dubna.su/src-5/${P}.src.tar.gz"
+DESCRIPTION="file manager for X Window system very similar to Norton Commander"
HOMEPAGE="http://xnc.dubna.su/"
-LICENSE="GPL-2"
-DEPEND="x11-base/xfree"
+SRC_URI="http://xnc.dubna.su/src-5/${P}.src.tar.gz"
-KEYWORDS="x86"
+LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="x11-base/xfree"
src_compile() {
./configure \
--host=${CHOST} \
--prefix=/usr \
--infodir=/usr/share/info \
- --mandir=/usr/share/man || die "./configure failed"
+ --mandir=/usr/share/man \
+ || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog INSTALL LICENSE README TODO
}
diff --git a/app-misc/xnc/xnc-5.0.2.ebuild b/app-misc/xnc/xnc-5.0.2.ebuild
index 45ccb37e65e7..aa4040b82dce 100644
--- a/app-misc/xnc/xnc-5.0.2.ebuild
+++ b/app-misc/xnc/xnc-5.0.2.ebuild
@@ -1,15 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-misc/xnc/xnc-5.0.2.ebuild,v 1.1 2003/03/26 05:18:42 seemant Exp $
+# Distributed under the terms of the GNU General Public Licensev2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/xnc/xnc-5.0.2.ebuild,v 1.2 2003/08/05 18:26:44 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="A ile manager for X Window system very similar to Norton Commander, with a lot of features."
+DESCRIPTION="file manager for X Window system very similar to Norton Commander"
HOMEPAGE="http://xnc.dubna.su/"
SRC_URI="http://xnc.dubna.su/src-5/${P}.src.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
+IUSE="nls"
DEPEND="x11-base/xfree"
@@ -19,11 +19,12 @@ src_compile() {
--prefix=/usr \
--infodir=/usr/share/info \
--mandir=/usr/share/man \
- `use_enable nls` || die "./configure failed"
+ `use_enable nls` \
+ || die "./configure failed"
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS ChangeLog INSTALL LICENSE README TODO
}