summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
commit252ecb2f8c49ae0d1de19aa9c07efb9e376b6996 (patch)
tree607c6cc0aab0f45f8df2b5e84e38f26eabd4fbdf /app-pda
parentadded new revision of stable version with gcc33 patches plus some mem leak fi... (diff)
downloadgentoo-2-252ecb2f8c49ae0d1de19aa9c07efb9e376b6996.tar.gz
gentoo-2-252ecb2f8c49ae0d1de19aa9c07efb9e376b6996.tar.bz2
gentoo-2-252ecb2f8c49ae0d1de19aa9c07efb9e376b6996.zip
version bump (#54565)
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/pilot-mailsync/Manifest2
-rw-r--r--app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.11
-rw-r--r--app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild28
3 files changed, 31 insertions, 0 deletions
diff --git a/app-pda/pilot-mailsync/Manifest b/app-pda/pilot-mailsync/Manifest
index c5f1874fe7b4..17fdf3c060bd 100644
--- a/app-pda/pilot-mailsync/Manifest
+++ b/app-pda/pilot-mailsync/Manifest
@@ -1,4 +1,6 @@
MD5 c48f5e35c6e7b1c6596eefac56a99f44 pilot-mailsync-0.8.0.2.ebuild 759
+MD5 c48f5e35c6e7b1c6596eefac56a99f44 pilot-mailsync-0.8.1.ebuild 759
MD5 b00e9fdad7c7efdc62075fed9f439c18 ChangeLog 428
MD5 075fea99b82d61028585dc3e42f00466 metadata.xml 156
MD5 6f4db2e33b85320840d9490d4408773a files/digest-pilot-mailsync-0.8.0.2 75
+MD5 c40b06dccab65e88a6d81d42dcea483b files/digest-pilot-mailsync-0.8.1 73
diff --git a/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1 b/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1
new file mode 100644
index 000000000000..a11a735b97fd
--- /dev/null
+++ b/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1
@@ -0,0 +1 @@
+MD5 1b3b612434e04c0cd8cf9c5155d0321c pilot-mailsync-0.8.1.tar.gz 1799854
diff --git a/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
new file mode 100644
index 000000000000..d86a29cbbc06
--- /dev/null
+++ b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild,v 1.1 2004/07/24 20:50:29 liquidx Exp $
+
+DESCRIPTION="An application to transfer outgoing mail from and deliver incoming mail to a Palm OS device."
+HOMEPAGE="http://wissrech.iam.uni-bonn.de/people/garcke/pms/"
+SRC_URI="http://wissrech.iam.uni-bonn.de/people/garcke/pms/${P}.tar.gz"
+
+LICENSE="MPL-1.0"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="ssl"
+
+DEPEND="ssl? ( dev-libs/openssl )
+ >=app-pda/pilot-link-0.11.7-r1"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+src_compile() {
+
+ econf $(use_enable ssl) || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc README INSTALL docs/*
+}