summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-08-19 22:08:00 +0000
committerMike Frysinger <vapier@gentoo.org>2004-08-19 22:08:00 +0000
commitef2be1f0ed315222a81b691f891925a0074547ce (patch)
tree9ffb295dc24f7c80133b5d34d7ff4dfc999868c3 /app-shells/bash
parentfix DEPEND #60913 (Manifest recommit) (diff)
downloadgentoo-2-ef2be1f0ed315222a81b691f891925a0074547ce.tar.gz
gentoo-2-ef2be1f0ed315222a81b691f891925a0074547ce.tar.bz2
gentoo-2-ef2be1f0ed315222a81b691f891925a0074547ce.zip
fix DEPEND #60908
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/bash-2.05b-r10.ebuild4
-rw-r--r--app-shells/bash/bash-2.05b-r9.ebuild4
-rw-r--r--app-shells/bash/bash-3.0-r5.ebuild4
3 files changed, 9 insertions, 3 deletions
diff --git a/app-shells/bash/bash-2.05b-r10.ebuild b/app-shells/bash/bash-2.05b-r10.ebuild
index fd2212d3691f..c0617e08a9dc 100644
--- a/app-shells/bash/bash-2.05b-r10.ebuild
+++ b/app-shells/bash/bash-2.05b-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.2 2004/07/24 01:34:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.3 2004/08/19 22:08:00 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -18,7 +18,9 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~ppc64 ~s390"
IUSE="nls build uclibc"
+# we link statically with ncurses
DEPEND=">=sys-libs/ncurses-5.2-r2"
+RDEPEND=""
src_unpack() {
unpack ${P}.tar.gz
diff --git a/app-shells/bash/bash-2.05b-r9.ebuild b/app-shells/bash/bash-2.05b-r9.ebuild
index b9b55ab6baea..a55e159715b0 100644
--- a/app-shells/bash/bash-2.05b-r9.ebuild
+++ b/app-shells/bash/bash-2.05b-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.17 2004/07/24 01:34:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.18 2004/08/19 22:08:00 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -18,7 +18,9 @@ SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 ppc64 s390"
IUSE="nls build uclibc"
+# we link statically with ncurses
DEPEND=">=sys-libs/ncurses-5.2-r2"
+RDEPEND=""
src_unpack() {
unpack ${P}.tar.gz
diff --git a/app-shells/bash/bash-3.0-r5.ebuild b/app-shells/bash/bash-3.0-r5.ebuild
index 926cd4b4a2a3..e64dd1ff1562 100644
--- a/app-shells/bash/bash-3.0-r5.ebuild
+++ b/app-shells/bash/bash-3.0-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.1 2004/08/18 16:39:17 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.2 2004/08/19 22:08:00 vapier Exp $
inherit eutils flag-o-matic gnuconfig
@@ -19,7 +19,9 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~ppc64 ~s390 ~sparc"
IUSE="nls build uclibc"
+# we link statically with ncurses
DEPEND=">=sys-libs/ncurses-5.2-r2"
+RDEPEND=""
src_unpack() {
unpack ${P}.tar.gz