summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-12-18 16:13:02 +0000
committerMike Frysinger <vapier@gentoo.org>2002-12-18 16:13:02 +0000
commit3b16e3fdc90fa343b3a7d1817b1fcccda064e46f (patch)
tree9f0cfc518bd0887075410621cf73c9cfacbdb7b1 /app-text
parentChanged econf||die to econf (diff)
downloadgentoo-2-3b16e3fdc90fa343b3a7d1817b1fcccda064e46f.tar.gz
gentoo-2-3b16e3fdc90fa343b3a7d1817b1fcccda064e46f.tar.bz2
gentoo-2-3b16e3fdc90fa343b3a7d1817b1fcccda064e46f.zip
Changed einstall||die to einstall
Diffstat (limited to 'app-text')
-rw-r--r--app-text/sablotron/sablotron-0.95.ebuild18
1 files changed, 6 insertions, 12 deletions
diff --git a/app-text/sablotron/sablotron-0.95.ebuild b/app-text/sablotron/sablotron-0.95.ebuild
index 5c3c4dbf71ad..d125eea29513 100644
--- a/app-text/sablotron/sablotron-0.95.ebuild
+++ b/app-text/sablotron/sablotron-0.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.95.ebuild,v 1.5 2002/12/09 04:17:45 manson Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.95.ebuild,v 1.6 2002/12/18 16:13:02 vapier Exp $
MY_P="Sablot-${PV}"
S=${WORKDIR}/${MY_P}
@@ -14,21 +14,15 @@ KEYWORDS="x86 sparc "
DEPEND=">=dev-libs/expat-1.95.1 "
-
src_compile() {
-
- local myconf
-
- use perl && myconf="--enable-perlconnect"
-
- econf \
- --enable-javascript \
- ${myconf} || die
+ local myconf="--enable-javascript"
+ use perl && myconf="${myconf} --enable-perlconnect"
+ econf ${myconf}
emake || die
}
-src_install () {
- einstall || die
+src_install() {
+ einstall
dodoc README* RELEASE
dodoc src/TODO
}