summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRainer Groesslinger <scandium@gentoo.org>2003-08-31 11:43:21 +0000
committerRainer Groesslinger <scandium@gentoo.org>2003-08-31 11:43:21 +0000
commitfe73037186a44950f3ba8d1bb2525f059e21956c (patch)
treee20072ee845538b70722e150222d143804bb25f8 /dev-lang/pike/pike-7.4.20.ebuild
parentcleanup and re-write. see changelog. #19122 #22362 #26832 (diff)
downloadgentoo-2-fe73037186a44950f3ba8d1bb2525f059e21956c.tar.gz
gentoo-2-fe73037186a44950f3ba8d1bb2525f059e21956c.tar.bz2
gentoo-2-fe73037186a44950f3ba8d1bb2525f059e21956c.zip
PATH fixes
Diffstat (limited to 'dev-lang/pike/pike-7.4.20.ebuild')
-rw-r--r--dev-lang/pike/pike-7.4.20.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/pike/pike-7.4.20.ebuild b/dev-lang/pike/pike-7.4.20.ebuild
index 5102b39cc1d1..ab72e9551acf 100644
--- a/dev-lang/pike/pike-7.4.20.ebuild
+++ b/dev-lang/pike/pike-7.4.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/pike/pike-7.4.20.ebuild,v 1.5 2003/08/31 10:47:15 scandium Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/pike/pike-7.4.20.ebuild,v 1.6 2003/08/31 11:43:15 scandium Exp $
inherit flag-o-matic
@@ -36,11 +36,11 @@ src_compile() {
emake CONFIGUREARGS="${myconf} --prefix=/usr --disable-make_conf --without-ffmpeg" || die
cd ${S}/refdoc
- make || die
+ PATH="${S}/bin:${PATH}" make || die
}
src_install () {
- #the installer should be stopped from removing files
+ # the installer should be stopped from removing files
sed -i s/rm\(mod\+\"\.o\"\)\;/\{\}/ ${S}/bin/install.pike || die "Failed to modify install.pike"
make INSTALLARGS="--traditional" buildroot="${D}" install || die