summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-03 22:25:43 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-03 22:25:43 +0000
commit69c0c486dc74d1574311764995a04a83fef04ad3 (patch)
tree837e2d7844b588ad5b281a6e7fcffb21e8dcfd05 /dev-libs/DirectFB
parentAdd support for "force" startup, bypassing an old socket (bug #168071) (diff)
downloadgentoo-2-69c0c486dc74d1574311764995a04a83fef04ad3.tar.gz
gentoo-2-69c0c486dc74d1574311764995a04a83fef04ad3.tar.bz2
gentoo-2-69c0c486dc74d1574311764995a04a83fef04ad3.zip
Replacing einfo with ewarn
(Portage version: 2.1.2-r10)
Diffstat (limited to 'dev-libs/DirectFB')
-rw-r--r--dev-libs/DirectFB/ChangeLog6
-rw-r--r--dev-libs/DirectFB/DirectFB-0.9.22.ebuild8
-rw-r--r--dev-libs/DirectFB/DirectFB-0.9.24.ebuild8
-rw-r--r--dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild6
4 files changed, 16 insertions, 12 deletions
diff --git a/dev-libs/DirectFB/ChangeLog b/dev-libs/DirectFB/ChangeLog
index c071f2bdc52a..bd74a09972c9 100644
--- a/dev-libs/DirectFB/ChangeLog
+++ b/dev-libs/DirectFB/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-libs/DirectFB
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/ChangeLog,v 1.61 2007/02/07 17:00:28 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/ChangeLog,v 1.62 2007/03/03 22:25:43 genone Exp $
+
+ 03 Mar 2007; Marius Mauch <genone@gentoo.org> DirectFB-0.9.22.ebuild,
+ DirectFB-0.9.24.ebuild, DirectFB-0.9.25.1.ebuild:
+ Replacing einfo with ewarn
07 Feb 2007; Michael Sterrett <mr_bones_@gentoo.org>
DirectFB-0.9.25.1.ebuild:
diff --git a/dev-libs/DirectFB/DirectFB-0.9.22.ebuild b/dev-libs/DirectFB/DirectFB-0.9.22.ebuild
index 6025315bd791..e81cd8feb44d 100644
--- a/dev-libs/DirectFB/DirectFB-0.9.22.ebuild
+++ b/dev-libs/DirectFB/DirectFB-0.9.22.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.22.ebuild,v 1.10 2006/09/11 03:33:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.22.ebuild,v 1.11 2007/03/03 22:25:43 genone Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -29,13 +29,13 @@ pkg_setup() {
if [[ -z ${VIDEO_CARDS} ]] ; then
ewarn "All video drivers will be built since you did not specify"
ewarn "via the VIDEO_CARDS variable what video card you use."
- einfo "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
+ ewarn "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
echo
fi
if [[ -z ${INPUT_DEVICES} ]] ; then
ewarn "All input drivers will be built since you did not specify"
ewarn "via the INPUT_DEVICES variable which input drivers to use."
- einfo "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
+ ewarn "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
echo
fi
}
diff --git a/dev-libs/DirectFB/DirectFB-0.9.24.ebuild b/dev-libs/DirectFB/DirectFB-0.9.24.ebuild
index dd9fbcba69ad..4514ec19bde7 100644
--- a/dev-libs/DirectFB/DirectFB-0.9.24.ebuild
+++ b/dev-libs/DirectFB/DirectFB-0.9.24.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.24.ebuild,v 1.10 2006/10/20 00:10:23 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.24.ebuild,v 1.11 2007/03/03 22:25:43 genone Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -29,13 +29,13 @@ pkg_setup() {
if [[ -z ${VIDEO_CARDS} ]] ; then
ewarn "All video drivers will be built since you did not specify"
ewarn "via the VIDEO_CARDS variable what video card you use."
- einfo "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
+ ewarn "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
echo
fi
if [[ -z ${INPUT_DEVICES} ]] ; then
ewarn "All input drivers will be built since you did not specify"
ewarn "via the INPUT_DEVICES variable which input drivers to use."
- einfo "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
+ ewarn "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
echo
fi
}
diff --git a/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild b/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild
index e616b6a2c66f..9d0cd6ef5ad7 100644
--- a/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild
+++ b/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild,v 1.11 2007/02/07 17:00:28 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB/DirectFB-0.9.25.1.ebuild,v 1.12 2007/03/03 22:25:43 genone Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -30,13 +30,13 @@ pkg_setup() {
if [[ -z ${VIDEO_CARDS} ]] ; then
ewarn "All video drivers will be built since you did not specify"
ewarn "via the VIDEO_CARDS variable what video card you use."
- einfo "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
+ ewarn "DirectFB supports: ${IUSE_VIDEO_CARDS} all none"
echo
fi
if [[ -z ${INPUT_DEVICES} ]] ; then
ewarn "All input drivers will be built since you did not specify"
ewarn "via the INPUT_DEVICES variable which input drivers to use."
- einfo "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
+ ewarn "DirectFB supports: ${IUSE_INPUT_DEVICES} all none"
echo
fi
}