summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-07-18 08:26:41 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-07-18 08:26:41 +0000
commitf0c067bf25af3bf74b0bbdaa0a6380c987e24d80 (patch)
tree9562962b3417a736c1c1682561098743563c45d5 /dev-libs/libffi
parentRemoved old ebuilds. (Manifest recommit) (diff)
downloadgentoo-2-f0c067bf25af3bf74b0bbdaa0a6380c987e24d80.tar.gz
gentoo-2-f0c067bf25af3bf74b0bbdaa0a6380c987e24d80.tar.bz2
gentoo-2-f0c067bf25af3bf74b0bbdaa0a6380c987e24d80.zip
repoman: Fix leading whitespace
Diffstat (limited to 'dev-libs/libffi')
-rw-r--r--dev-libs/libffi/libffi-3.4.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-libs/libffi/libffi-3.4.1.ebuild b/dev-libs/libffi/libffi-3.4.1.ebuild
index d918fda40478..1e7e43bcef7a 100644
--- a/dev-libs/libffi/libffi-3.4.1.ebuild
+++ b/dev-libs/libffi/libffi-3.4.1.ebuild
@@ -34,11 +34,11 @@ inherit eutils flag-o-matic libtool
#
# <azarah@gentoo.org> (13 Oct 2002)
do_filter_flags() {
- strip-flags
+ strip-flags
- # In general gcc does not like optimization, and add -O2 where
- # it is safe. This is especially true for gcc 3.3 + 3.4
- replace-flags -O? -O2
+ # In general gcc does not like optimization, and add -O2 where
+ # it is safe. This is especially true for gcc 3.3 + 3.4
+ replace-flags -O? -O2
# xgcc isnt patched with propolice
filter-flags -fstack-protector-all
@@ -50,8 +50,8 @@ do_filter_flags() {
filter-flags -fvisibility-inlines-hidden
filter-flags -fvisibility=hidden
- # ...sure, why not?
- strip-unsupported-flags
+ # ...sure, why not?
+ strip-unsupported-flags
}
S=${WORKDIR}/gcc-${PV}