summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-05-24 03:01:41 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-05-24 03:01:41 +0000
commit3780c861614a302496e4e20b4361adcf0fab7fb7 (patch)
tree2186454ad37799c6985e62351ed318122370b97c /dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild
parentRemoved older revisions. (diff)
downloadgentoo-2-3780c861614a302496e4e20b4361adcf0fab7fb7.tar.gz
gentoo-2-3780c861614a302496e4e20b4361adcf0fab7fb7.tar.bz2
gentoo-2-3780c861614a302496e4e20b4361adcf0fab7fb7.zip
New package
Diffstat (limited to 'dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild')
-rw-r--r--dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild b/dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild
new file mode 100644
index 000000000000..aa1dcf8e7158
--- /dev/null
+++ b/dev-perl/DBD-Pg/DBD-Pg-1.13.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Gontran Zepeda <gontran@gontran.net>
+
+# Inherit the perl-module.eclass functions
+. /usr/portage/eclass/inherit.eclass || die
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="The Perl DBD::Pg Module"
+SRC_URI="http://www.cpan.org/authors/id/JBAKER/${P}.tar.gz"
+DEPEND="${DEPEND} dev-perl/DBI dev-db/postgresql"
+LICENSE="Artistic | GPL-2"
+SLOT="0"
+
+# env variables for compilation:
+export POSTGRES_INCLUDE=/usr/include/postgresql/
+export POSTGRES_LIB=/usr/lib/postgresql/
+
+mydoc="Changes README"