summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-05-05 16:02:27 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-05-05 16:02:27 +0000
commit018a801bbe79772de78efb4bc3c5c90fcd2e8516 (patch)
treec845c0ca43f43031516fb8e030cf63a26e07987e /dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild
parentconversion to eclasses (diff)
downloadgentoo-2-018a801bbe79772de78efb4bc3c5c90fcd2e8516.tar.gz
gentoo-2-018a801bbe79772de78efb4bc3c5c90fcd2e8516.tar.bz2
gentoo-2-018a801bbe79772de78efb4bc3c5c90fcd2e8516.zip
more eclass conversions
Diffstat (limited to 'dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild')
-rw-r--r--dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild b/dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild
new file mode 100644
index 000000000000..66c64216a9c5
--- /dev/null
+++ b/dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Jerry Alexandratos <jerry@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.0-r1.ebuild,v 1.1 2002/05/05 16:02:27 seemant Exp $
+
+. /usr/portage/eclass/inherit.eclass || die
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A HTML development and delivery Perl Module"
+SRC_URI="http://www.masonhq.com/download/${P}.tar.gz"
+HOMEPAGE="http://www.masonhq.com/"
+
+DEPEND="${DEPEND} dev-perl/Time-HiRes dev-perl/MLDBM"
+
+mydoc="CREDITS UPGRADE"
+
+src_install () {
+
+ base_src_install
+ dohtml htdocs/*
+
+}