summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-19 16:01:59 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-19 16:01:59 +0000
commitf232ecbeb0323c9e914ae76abf1c1fd227f3d794 (patch)
tree33077c4597bb7be00ce359a1da5c7eff6e7e2eeb /dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild
parent*** empty log message *** (diff)
downloadgentoo-2-f232ecbeb0323c9e914ae76abf1c1fd227f3d794.tar.gz
gentoo-2-f232ecbeb0323c9e914ae76abf1c1fd227f3d794.tar.bz2
gentoo-2-f232ecbeb0323c9e914ae76abf1c1fd227f3d794.zip
*** empty log message ***
Diffstat (limited to 'dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild')
-rw-r--r--dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild b/dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild
new file mode 100644
index 000000000000..76cd7d53b302
--- /dev/null
+++ b/dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SGMLSpm/SGMLSpm-1.03.ebuild,v 1.1 2000/10/19 16:01:59 achim Exp $
+
+A=${PN}-${PV}ii.tar.gz
+S=${WORKDIR}/${PN}
+DESCRIPTION="Perl library for parsing the output of nsgmls"
+SRC_URI="ftp://cpan.perl.org/pub/perl/CPAN/modules/by-module/SGMLS/${A}"
+HOMEPAGE="ftp://cpan.perl.org/pub/perl/CPAN/modules/by-module/SGMLS/${PN}-${PV}ii.readme"
+
+
+src_unpack() {
+
+ unpack ${A}
+ cp ${FILESDIR}/Makefile ${S}
+
+}
+src_compile() {
+
+ cd ${S}
+
+}
+
+src_install () {
+
+ cd ${S}
+ dodir /usr/lib/perl5/site_perl/5.6.0/
+ dodir /usr/bin
+ dodoc BUGS DOC README TODO COPYING ChangeLog
+ try make
+
+}
+