summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-09-27 11:39:28 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-09-27 11:39:28 +0000
commite61d93dda0d5b6c2a01df6219f7f29c61042525b (patch)
treeea4a7ae6d0c59d365808d103914eb3b53cf5f34c /dev-php
parentreadline configure flag fix (diff)
downloadgentoo-2-e61d93dda0d5b6c2a01df6219f7f29c61042525b.tar.gz
gentoo-2-e61d93dda0d5b6c2a01df6219f7f29c61042525b.tar.bz2
gentoo-2-e61d93dda0d5b6c2a01df6219f7f29c61042525b.zip
no ChangeLogs to dodoc
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/php/php-4.2.2-r1.ebuild4
-rw-r--r--dev-php/php/php-4.2.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-php/php/php-4.2.2-r1.ebuild b/dev-php/php/php-4.2.2-r1.ebuild
index 8206c1acb3a1..a3f853791719 100644
--- a/dev-php/php/php-4.2.2-r1.ebuild
+++ b/dev-php/php/php-4.2.2-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.2-r1.ebuild,v 1.10 2002/09/27 11:32:01 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.2-r1.ebuild,v 1.11 2002/09/27 11:39:28 seemant Exp $
MY_P=php-${PV}
S=${WORKDIR}/${MY_P}
@@ -182,7 +182,7 @@ src_install() {
dodoc CODING_STANDARDS LICENSE EXTENSIONS
dodoc RELEASE_PROCESS README.* TODO NEWS
- dodoc ChangeLog* *.txt
+ dodoc *.txt
exeinto /usr/bin
doexe php
diff --git a/dev-php/php/php-4.2.3.ebuild b/dev-php/php/php-4.2.3.ebuild
index f05d5a0cb7cc..857b8cfd2813 100644
--- a/dev-php/php/php-4.2.3.ebuild
+++ b/dev-php/php/php-4.2.3.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Update: Roman Weber <gentoo@gonzo.ch>
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.3.ebuild,v 1.2 2002/09/13 05:39:01 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.2.3.ebuild,v 1.3 2002/09/27 11:39:28 seemant Exp $
MY_P=php-${PV}
S=${WORKDIR}/${MY_P}
@@ -89,7 +89,7 @@ src_compile() {
local myconf
- use readline && myconf="${myconf} --enable-readline"
+ use readline && myconf="${myconf} --with-readline"
use pam && myconf="${myconf} --with-pam"
use nls && myconf="${myconf} --with-gettext" || myconf="${myconf} --without-gettext"
use ssl && myconf="${myconf} --with-openssl"