summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
commit62eeed1d293fb0957ac299dc33ce55bfd28c73bd (patch)
tree7ca725b84298b6294a54a95cc67ebb83c183cca4 /dev-python/PyXML-py21
parentadded hardened-gcc excludes (diff)
downloadgentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.gz
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.bz2
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/PyXML-py21')
-rw-r--r--dev-python/PyXML-py21/Manifest4
-rw-r--r--dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild4
-rw-r--r--dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild10
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/PyXML-py21/Manifest b/dev-python/PyXML-py21/Manifest
index ccd8129bf69f..00d62330a18a 100644
--- a/dev-python/PyXML-py21/Manifest
+++ b/dev-python/PyXML-py21/Manifest
@@ -1,6 +1,6 @@
MD5 6da9cb11dfc4982641da00f22aad9df7 ChangeLog 785
-MD5 d4ddfe1602fc5018c1fc859910503296 PyXML-py21-0.8.1.ebuild 664
+MD5 846e68e3a4e9a72cdb41d0292b0b7d5d PyXML-py21-0.8.1.ebuild 664
+MD5 93b65338bd4b87220d2d942af611d524 PyXML-py21-0.8.2.ebuild 958
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 0f7906911077f230aca9137a152c4f26 PyXML-py21-0.8.2.ebuild 961
MD5 4017725d929a182e857404a107507d1c files/digest-PyXML-py21-0.8.1 129
MD5 6a14eefbf90c139b1f9b058131cb211f files/digest-PyXML-py21-0.8.2 63
diff --git a/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild b/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild
index 247a96a579fd..9a9b46b2c03a 100644
--- a/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild
+++ b/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild,v 1.5 2003/06/22 22:25:54 kutsuya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.1.ebuild,v 1.6 2003/09/06 23:32:28 msterret Exp $
PYTHON_SLOT_VERSION=2.1
@@ -16,7 +16,7 @@ KEYWORDS="x86 ppc sparc alpha"
LICENSE="PYTHON"
IUSE=""
-src_install()
+src_install()
{
mydoc="ANNOUNCE CREDITS PKG-INFO doc/*.tex"
distutils_src_install
diff --git a/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild b/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
index 7380c8d1e7e0..239673a941cb 100644
--- a/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
+++ b/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild,v 1.1 2003/06/22 22:25:54 kutsuya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML-py21/PyXML-py21-0.8.2.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
PYTHON_SLOT_VERSION=2.1
@@ -20,20 +20,20 @@ KEYWORDS="~x86 ~ppc ~sparc ~alpha"
LICENSE="PYTHON"
IUSE=""
-src_compile()
+src_compile()
{
local myconf
-
+
# if you want to use 4Suite, then their XSLT/XPATH is
# better according to the docs
if has_version "dev-python/4Suite"; then
myconf="--without-xslt --without-xpath"
fi
-
+
distutils_src_compile ${myconf}
}
-src_install()
+src_install()
{
mydoc="ANNOUNCE CREDITS PKG-INFO doc/*.tex"
distutils_src_install