summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2007-03-07 16:19:46 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2007-03-07 16:19:46 +0000
commit0366904f910e31f9226caeb309634820957cbeb9 (patch)
treea9d1aa82ba45142993b1f23f77488befcc51f478 /games-emulation/xmame
parentChange all instances of [ to [[. (diff)
downloadgentoo-2-0366904f910e31f9226caeb309634820957cbeb9.tar.gz
gentoo-2-0366904f910e31f9226caeb309634820957cbeb9.tar.bz2
gentoo-2-0366904f910e31f9226caeb309634820957cbeb9.zip
Change all instances of [ to [[.
(Portage version: 2.1.2.1)
Diffstat (limited to 'games-emulation/xmame')
-rw-r--r--games-emulation/xmame/ChangeLog7
-rw-r--r--games-emulation/xmame/xmame-0.106.ebuild10
2 files changed, 10 insertions, 7 deletions
diff --git a/games-emulation/xmame/ChangeLog b/games-emulation/xmame/ChangeLog
index d688d64f2f03..2e71b3e84528 100644
--- a/games-emulation/xmame/ChangeLog
+++ b/games-emulation/xmame/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-emulation/xmame
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/ChangeLog,v 1.69 2006/12/01 21:53:09 wolf31o2 Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/ChangeLog,v 1.70 2007/03/07 16:19:46 wolf31o2 Exp $
+
+ 07 Mar 2007; Chris Gianelloni <wolf31o2@gentoo.org> xmame-0.106.ebuild:
+ Change all instances of [ to [[.
01 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org> xmame-0.106.ebuild:
Removing old virtual/x11 dependency.
diff --git a/games-emulation/xmame/xmame-0.106.ebuild b/games-emulation/xmame/xmame-0.106.ebuild
index cec3fa077568..e9912a512d5e 100644
--- a/games-emulation/xmame/xmame-0.106.ebuild
+++ b/games-emulation/xmame/xmame-0.106.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.4 2006/12/01 21:53:09 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.5 2007/03/07 16:19:46 wolf31o2 Exp $
inherit flag-o-matic toolchain-funcs eutils games
@@ -161,7 +161,7 @@ src_compile() {
#disp=1
ewarn "GGI support is currently (${PV}) broken :("
fi
- if [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ if [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
emake DISPLAY_METHOD=x11 || die "emake failed (x11)"
fi
}
@@ -191,7 +191,7 @@ src_install() {
#disp=1
ewarn "GGI support is currently (${PV}) broken :("
fi
- if [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ if [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
make DISPLAY_METHOD=x11 install || die "install failed (x11)"
fi
exeinto "${GAMES_LIBDIR}/${PN}"
@@ -212,7 +212,7 @@ src_install() {
# default to sdl since the client is a bit more featureful
if use sdl ; then
dosym "${TARGET}.SDL" "${GAMES_BINDIR}/${TARGET}"
- elif [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ elif [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
dosym "${TARGET}.x11" "${GAMES_BINDIR}/${TARGET}"
elif use svga ; then
dosym ${TARGET}.svgalib "${GAMES_BINDIR}/${TARGET}"