summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-03 02:46:33 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-03 02:46:33 +0000
commitde77ad2a149330861fb668552a62c3e7c5a7687e (patch)
tree1ee7f3e65a44c1e329645733a5d120024f39402a /gnome-base
parentbug fix (diff)
downloadgentoo-2-de77ad2a149330861fb668552a62c3e7c5a7687e.tar.gz
gentoo-2-de77ad2a149330861fb668552a62c3e7c5a7687e.tar.bz2
gentoo-2-de77ad2a149330861fb668552a62c3e7c5a7687e.zip
*** empty log message ***
Diffstat (limited to 'gnome-base')
-rw-r--r--gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild6
-rw-r--r--gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild16
2 files changed, 18 insertions, 4 deletions
diff --git a/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild b/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild
index 4d6271f91758..2adb1c7e7fb9 100644
--- a/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild
+++ b/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild
@@ -1,13 +1,15 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild,v 1.4 2000/10/31 05:23:49 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gdk-pixbuf/gdk-pixbuf-0.9.0.ebuild,v 1.5 2000/11/03 02:46:33 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="GNOME Image Library"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/"${A}
-DEPEND=">=media-libs/libpng-1.0.3 >=sys-libs/zlib-1.1.3 >=media-libs/jpeg-6b >=media-libs/tiff-3.5.5 >=x11-libs/gtk+-1.2.8 >=dev-libs/glib-1.2.8"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=gnome-base/gnome-libs-1.2.4"
src_compile() {
cd ${S}
diff --git a/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild b/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild
index 29c023c30548..b243a5dc5e17 100644
--- a/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild
+++ b/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild
@@ -1,14 +1,26 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild,v 1.5 2000/10/29 20:36:59 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-libs/gnome-libs-1.2.4.ebuild,v 1.6 2000/11/03 02:44:51 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="GNOME Core Libraries"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}"
HOMEPAGE="http://www.gnome.org/"
-DEPEND="sys-apps/test"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=dev-libs/glib-1.2.8
+ >=x11-libs/gtk+-1.2.8
+ >=media-libs/imlib-1.9.8.1
+ >=media-sound/esound-0.2.19
+ >=media-libs/jpeg-6b
+ >=media-libs/giflib-4.1.0
+ >=media-libs/libpng-1.0.7
+ >=media-libs/tiff-3.5.5
+ >=media-libs/audiofile-0.1.9
+ >=x11-base/xfree-4.0.1"
+
src_compile() {
cd ${S}
try ./configure --host=${CHOST} --prefix=/opt/gnome