summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-10-06 10:07:48 +0000
committerDan Armak <danarmak@gentoo.org>2001-10-06 10:07:48 +0000
commit3b25dd271e6d527e155ea9495866e1323950c4c4 (patch)
treef996197088a9c2c52f16c1c9a35f93b835299861 /incoming/epplet-base-0.5.ebuild
parentgnome-base finished! gnome-libs/gnome-office and gnome-apps left (diff)
downloadgentoo-2-3b25dd271e6d527e155ea9495866e1323950c4c4.tar.gz
gentoo-2-3b25dd271e6d527e155ea9495866e1323950c4c4.tar.bz2
gentoo-2-3b25dd271e6d527e155ea9495866e1323950c4c4.zip
new incoming
Diffstat (limited to 'incoming/epplet-base-0.5.ebuild')
-rw-r--r--incoming/epplet-base-0.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/incoming/epplet-base-0.5.ebuild b/incoming/epplet-base-0.5.ebuild
new file mode 100644
index 000000000000..55e21af15950
--- /dev/null
+++ b/incoming/epplet-base-0.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author James M Long <semaj@semaj.org>
+
+A=${P}.tar.gz
+S=${WORKDIR}/Epplets-${PV}
+DESCRIPTION="Base Epplets for Enlightment"
+SRC_URI="ftp://ftp.enlightenment.org/enlightenment/epplets/${A}"
+HOMEPAGE="http://www.enlightenment.org/"
+
+DEPEND=">=x11-wm/enlightenment-0.16"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+}
+