summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-04-04 20:39:57 +0000
committerDan Armak <danarmak@gentoo.org>2002-04-04 20:39:57 +0000
commite93127a0924e1d9ab7a5981affc1664cff6d9ae1 (patch)
treee4b009e205e7fee7e94169c12f028f96968b7d08 /kde-base/kdeartwork
parentAdded patch to fix bug #1479. (diff)
downloadgentoo-2-e93127a0924e1d9ab7a5981affc1664cff6d9ae1.tar.gz
gentoo-2-e93127a0924e1d9ab7a5981affc1664cff6d9ae1.tar.bz2
gentoo-2-e93127a0924e1d9ab7a5981affc1664cff6d9ae1.zip
add opengl support (opengl screensavers)
Diffstat (limited to 'kde-base/kdeartwork')
-rw-r--r--kde-base/kdeartwork/kdeartwork-3.0.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/kde-base/kdeartwork/kdeartwork-3.0.ebuild b/kde-base/kdeartwork/kdeartwork-3.0.ebuild
index 25b849abf632..18fae8b507d3 100644
--- a/kde-base/kdeartwork/kdeartwork-3.0.ebuild
+++ b/kde-base/kdeartwork/kdeartwork-3.0.ebuild
@@ -1,12 +1,11 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Dan Armak <danarmak@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeartwork/kdeartwork-3.0.ebuild,v 1.1 2002/04/03 18:14:06 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeartwork/kdeartwork-3.0.ebuild,v 1.2 2002/04/04 20:39:57 danarmak Exp $
. /usr/portage/eclass/inherit.eclass || die
inherit kde-dist
-#opengl doesn't work
-#newdepend "opengl? ( virtual/opengl )"
+newdepend "opengl? ( virtual/opengl )"
DESCRIPTION="${DESCRIPTION}Artwork"
@@ -14,7 +13,7 @@ src_compile() {
kde_src_compile myconf
myconf="$myconf --with-dpms"
- #use opengl && myconf="$myconf --with-gl" || myconf="$myconf --without-gl"
+ use opengl && myconf="$myconf --with-gl" || myconf="$myconf --without-gl"
myconf="$myconf --without-gl"
kde_src_compile configure make