summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-08-22 11:57:19 +0000
committerDan Armak <danarmak@gentoo.org>2001-08-22 11:57:19 +0000
commit4e39044de6a41bd120bc8fe28ec71503c5473acb (patch)
treeb60dd0dd004ece8c1ab454d1b35a60113362520b /kde-base/kdebindings
parentdep typo (diff)
downloadgentoo-2-4e39044de6a41bd120bc8fe28ec71503c5473acb.tar.gz
gentoo-2-4e39044de6a41bd120bc8fe28ec71503c5473acb.tar.bz2
gentoo-2-4e39044de6a41bd120bc8fe28ec71503c5473acb.zip
more fixes
Diffstat (limited to 'kde-base/kdebindings')
-rw-r--r--kde-base/kdebindings/kdebindings-2.2.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/kde-base/kdebindings/kdebindings-2.2.ebuild b/kde-base/kdebindings/kdebindings-2.2.ebuild
index d2252040d60c..6bc5bcd98137 100644
--- a/kde-base/kdebindings/kdebindings-2.2.ebuild
+++ b/kde-base/kdebindings/kdebindings-2.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Philippe Namias <pnamias@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-2.2.ebuild,v 1.2 2001/08/22 11:29:04 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-2.2.ebuild,v 1.3 2001/08/22 11:57:19 danarmak Exp $
S=${WORKDIR}/${P}
DESCRIPTION="KDE ${PV} - Bindings"
@@ -22,6 +22,15 @@ DEPEND=">=kde-base/kdebase-${PV}
RDEPEND=$DEPEND
+src_unpack() {
+
+ cd ${WORKDIR}
+ unpack ${P}.tar.bz2
+ cd ${S}
+ use objprelink && patch -p0 < ${DISTDIR}/kde-admin-acinclude.patch
+
+}
+
src_compile() {
QTBASE=/usr/X11R6/lib/qt
local myconf