summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2005-02-27 20:21:43 +0000
committerDan Armak <danarmak@gentoo.org>2005-02-27 20:21:43 +0000
commiteb00931a65b01c6559e9cf4565d5263b8e4d2a4e (patch)
tree26e99fc434b21328d349949a5cf9a31a1c232c6a /kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild
parentAdded ~sparc keyword. (diff)
downloadgentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.tar.gz
gentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.tar.bz2
gentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.zip
3.4.0 RC1 split ebuilds
(Portage version: 2.0.51-r15)
Diffstat (limited to 'kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild')
-rw-r--r--kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild b/kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild
new file mode 100644
index 000000000000..ed1d721d01af
--- /dev/null
+++ b/kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/kitchensync-3.4.0_rc1.ebuild,v 1.1 2005/02/27 20:21:36 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Synchronize Data with KDE"
+KEYWORDS="~x86"
+IUSE=""
+OLDDEPEND="~kde-base/libkdepim-$PV
+ ~kde-base/libkcal-$PV"
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkdepim)
+$(deprange $PV $MAXKDEVER kde-base/libkcal)"
+
+KMCOPYLIB="
+ libkcal libkcal
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces"
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/
+ libkdenetwork/
+ kontact/interfaces"
+
+# Disabled by default in kontact/plugins/Makefile.am, so check before enabling - 3.4.0_beta1 -- danarmak
+# KMEXTRA="kontact/plugins/kitchensync"
+KMEXTRA="kontact/plugins/multisynk"