summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-18 22:18:20 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-18 22:18:20 +0000
commit7596e7e55dc56be4620a0b4576971000a4573813 (patch)
tree0df9c26b4cf55341df75fabb243f98bdd60386d7 /media-video/projectx
parentdep fixes (diff)
downloadgentoo-2-7596e7e55dc56be4620a0b4576971000a4573813.tar.gz
gentoo-2-7596e7e55dc56be4620a0b4576971000a4573813.tar.bz2
gentoo-2-7596e7e55dc56be4620a0b4576971000a4573813.zip
fix
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'media-video/projectx')
-rw-r--r--media-video/projectx/projectx-0.82.0.00.ebuild7
-rw-r--r--media-video/projectx/projectx-0.82.1.00.ebuild7
2 files changed, 12 insertions, 2 deletions
diff --git a/media-video/projectx/projectx-0.82.0.00.ebuild b/media-video/projectx/projectx-0.82.0.00.ebuild
index 8ffc23d3dfd0..fd84490ca2ba 100644
--- a/media-video/projectx/projectx-0.82.0.00.ebuild
+++ b/media-video/projectx/projectx-0.82.0.00.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/projectx/projectx-0.82.0.00.ebuild,v 1.7 2005/07/18 22:10:33 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/projectx/projectx-0.82.0.00.ebuild,v 1.8 2005/07/18 22:18:20 axxo Exp $
inherit eutils java-pkg
@@ -31,6 +31,11 @@ src_unpack() {
cd ${S}
cp ${FILESDIR}/${PV}-build.xml ./build.xml
+
+ cd lib
+ rm -f *.jar
+ java-pkg_jar-from jakarta-oro-2.0
+ java-pkg_jar-from commons-net
}
src_compile() {
diff --git a/media-video/projectx/projectx-0.82.1.00.ebuild b/media-video/projectx/projectx-0.82.1.00.ebuild
index 88118b8f939b..3a0e97777912 100644
--- a/media-video/projectx/projectx-0.82.1.00.ebuild
+++ b/media-video/projectx/projectx-0.82.1.00.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/projectx/projectx-0.82.1.00.ebuild,v 1.2 2005/07/18 22:10:33 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/projectx/projectx-0.82.1.00.ebuild,v 1.3 2005/07/18 22:18:20 axxo Exp $
inherit eutils java-pkg
@@ -31,6 +31,11 @@ src_unpack() {
cd ${S}
cp ${FILESDIR}/${PV}-build.xml ./build.xml
+
+ cd lib
+ rm -f *.jar
+ java-pkg_jar-from jakarta-oro-2.0
+ java-pkg_jar-from commons-net
}
src_compile() {