summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-04-27 15:02:05 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-04-27 15:02:05 +0000
commit9c77dab77c24b5f8230137e65ae0814ab7867d60 (patch)
tree4096af3ad7e396f4b058caa07d3d65c4b744b2bf /net-analyzer/portmon/portmon-2.0.ebuild
parentStable on x86. (Manifest recommit) (diff)
downloadgentoo-2-9c77dab77c24b5f8230137e65ae0814ab7867d60.tar.gz
gentoo-2-9c77dab77c24b5f8230137e65ae0814ab7867d60.tar.bz2
gentoo-2-9c77dab77c24b5f8230137e65ae0814ab7867d60.zip
Version bumped.
Diffstat (limited to 'net-analyzer/portmon/portmon-2.0.ebuild')
-rw-r--r--net-analyzer/portmon/portmon-2.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-analyzer/portmon/portmon-2.0.ebuild b/net-analyzer/portmon/portmon-2.0.ebuild
new file mode 100644
index 000000000000..3f36e6118706
--- /dev/null
+++ b/net-analyzer/portmon/portmon-2.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/portmon/portmon-2.0.ebuild,v 1.1 2004/04/27 15:02:05 mholzer Exp $
+
+DESCRIPTION="Portmon is a netwok service monitoring daemon."
+SRC_URI="http://aboleo.net/software/portmon/downloads/${P}.tar.gz"
+HOMEPAGE="http://aboleo.net/software/portmon/"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf --sysconfdir=/etc/portmon || die "Configure failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ into /usr
+ dosbin src/portmon
+ doman extras/portmon.8
+
+ insinto /etc/portmon
+ doins extras/portmon.hosts.sample
+ dodoc AUTHORS BUGS README
+
+ exeinto /etc/init.d
+ newexe ${FILESDIR}/portmon.init portmon
+}