summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-02 08:31:54 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-02 08:31:54 +0000
commit2198a2cf845c9511fe0052b4a230169733bf689f (patch)
tree61cb7cc59c11b86079854be338ca711bdf538032 /net-libs/libwww
parentAdded building of shared libs. (diff)
downloadgentoo-2-2198a2cf845c9511fe0052b4a230169733bf689f.tar.gz
gentoo-2-2198a2cf845c9511fe0052b4a230169733bf689f.tar.bz2
gentoo-2-2198a2cf845c9511fe0052b4a230169733bf689f.zip
Added dependencies
Diffstat (limited to 'net-libs/libwww')
-rw-r--r--net-libs/libwww/libwww-5.3.1.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/net-libs/libwww/libwww-5.3.1.ebuild b/net-libs/libwww/libwww-5.3.1.ebuild
index 5fd127b9fb91..6fd95a889a92 100644
--- a/net-libs/libwww/libwww-5.3.1.ebuild
+++ b/net-libs/libwww/libwww-5.3.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.3.1.ebuild,v 1.1 2000/10/14 11:49:11 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.3.1.ebuild,v 1.2 2000/11/02 08:31:52 achim Exp $
A=w3c-${P}.tar.gz
S=${WORKDIR}/w3c-${P}
@@ -9,11 +9,16 @@ DESCRIPTION="A general-purpose client side WEB API"
SRC_URI="http://www.w3.org/Library/Distribution/${A}"
HOMEPAGE="http://www.w3.org/Library/"
+DEPEND=">=sys-apps/bash-2.04
+ >=sys-libs/glibc-2.1.3
+ >=dev-db/mysql-3.23.26
+ >=dev-libs/openssl-0.9.6"
src_compile() {
cd ${S}
- try ./configure --prefix=/usr --host=${CHOST} --with-zlib
+ try ./configure --prefix=/usr --host=${CHOST} --with-zlib \
+ --with-md5 --with-ssl --with-mysql
try make
}