summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
commit9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8 (patch)
treefe8c77eefe64db58c9ed89a0035c2e9a84cb1dd9 /net-mail
parent*** empty log message *** (diff)
downloadgentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.tar.gz
gentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.tar.bz2
gentoo-2-9e9292f0df4fd97f6d2a01c7dc0dd242da2576b8.zip
*** empty log message ***
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/evolution/evolution-0.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-mail/evolution/evolution-0.8.ebuild b/net-mail/evolution/evolution-0.8.ebuild
new file mode 100644
index 000000000000..80b16aed6c6e
--- /dev/null
+++ b/net-mail/evolution/evolution-0.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/evolution/evolution-0.8.ebuild,v 1.1 2000/12/21 19:19:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A GNOME groupware application, a Microsoft Outlook workalike"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.helixcode.com"
+
+DEPEND=""
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/gnome --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog HACKING MAINTAINERS
+ dodoc NEWS README
+}
+
+