summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-06-26 09:01:23 +0000
committerMike Frysinger <vapier@gentoo.org>2005-06-26 09:01:23 +0000
commitfab679d145600513a722b7920f32e5685adcf876 (patch)
tree7bc01dd8578b9217ec5079927123062b5ba3b1c7 /net-misc/telnet-bsd/telnet-bsd-1.2.ebuild
parent~amd64 (diff)
downloadgentoo-2-fab679d145600513a722b7920f32e5685adcf876.tar.gz
gentoo-2-fab679d145600513a722b7920f32e5685adcf876.tar.bz2
gentoo-2-fab679d145600513a722b7920f32e5685adcf876.zip
Version bump #96156.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'net-misc/telnet-bsd/telnet-bsd-1.2.ebuild')
-rw-r--r--net-misc/telnet-bsd/telnet-bsd-1.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/telnet-bsd/telnet-bsd-1.2.ebuild b/net-misc/telnet-bsd/telnet-bsd-1.2.ebuild
new file mode 100644
index 000000000000..971f58eab003
--- /dev/null
+++ b/net-misc/telnet-bsd/telnet-bsd-1.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/telnet-bsd/telnet-bsd-1.2.ebuild,v 1.1 2005/06/26 09:01:23 vapier Exp $
+
+inherit eutils
+
+DESCRIPTION="Telnet and telnetd ported from OpenBSD with IPv6 support"
+HOMEPAGE="ftp://ftp.suse.com/pub/people/kukuk/ipv6/"
+SRC_URI="ftp://ftp.suse.com/pub/people/kukuk/ipv6/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="nls"
+
+DEPEND="!net-misc/netkit-telnetd"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ insinto /etc/xinetd.d
+ newins "${FILESDIR}"/telnetd.xinetd telnetd
+ dodoc README THANKS NEWS AUTHORS ChangeLog INSTALL
+}