summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-08-28 22:42:08 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-08-28 22:42:08 +0000
commit067534dc4c81b8005acff7538998d56a140d2411 (patch)
tree28e9f5ac5df5e34a2b020b71cddbd9f489593f6b /net-misc/tftp-hpa/tftp-hpa-0.33.ebuild
parentMove app-admin/tftp-hpa net-misc/tftp-hpa (diff)
downloadgentoo-2-067534dc4c81b8005acff7538998d56a140d2411.tar.gz
gentoo-2-067534dc4c81b8005acff7538998d56a140d2411.tar.bz2
gentoo-2-067534dc4c81b8005acff7538998d56a140d2411.zip
Move app-admin/tftp-hpa net-misc/tftp-hpa
Diffstat (limited to 'net-misc/tftp-hpa/tftp-hpa-0.33.ebuild')
-rw-r--r--net-misc/tftp-hpa/tftp-hpa-0.33.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/tftp-hpa/tftp-hpa-0.33.ebuild b/net-misc/tftp-hpa/tftp-hpa-0.33.ebuild
new file mode 100644
index 000000000000..511ecde8cfcb
--- /dev/null
+++ b/net-misc/tftp-hpa/tftp-hpa-0.33.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tftp-hpa/tftp-hpa-0.33.ebuild,v 1.1 2003/08/28 22:41:25 mholzer Exp $
+
+DESCRIPTION="port of the OpenBSD TFTP server"
+SRC_URI="mirror://kernel/software/network/tftp/${P}.tar.bz2"
+HOMEPAGE="http://www.kernel.org/pub/software/network/tftp/"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="x86 ppc sparc"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ make INSTALLROOT=${D} install || die
+ dodoc README* CHANGES INSTALL*
+
+ insinto /etc/conf.d
+ newins ${FILESDIR}/in.tftpd.confd in.tftpd
+ exeinto /etc/init.d
+ newexe ${FILESDIR}/in.tftpd.rc6 in.tftpd
+}