summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-04-10 06:06:12 +0000
committerJustin Lecher <jlec@gentoo.org>2013-04-10 06:06:12 +0000
commit36fed0a0ed5442adc64dd60ad239d5dafe9c1e3e (patch)
tree28c611e9f9d8c6e807910c372e2ffac669f16d6e /sci-libs/cholmod/cholmod-2.0.1.ebuild
parentdev-libs/dee: Fix correct usage of vala.eclass, #464322 (diff)
downloadgentoo-2-36fed0a0ed5442adc64dd60ad239d5dafe9c1e3e.tar.gz
gentoo-2-36fed0a0ed5442adc64dd60ad239d5dafe9c1e3e.tar.bz2
gentoo-2-36fed0a0ed5442adc64dd60ad239d5dafe9c1e3e.zip
sci-libs/cholmod: Fix typo for pkg-config usage
(Portage version: 2.2.0_alpha171/cvs/Linux x86_64, signed Manifest commit with key 8009D6F070EB7916)
Diffstat (limited to 'sci-libs/cholmod/cholmod-2.0.1.ebuild')
-rw-r--r--sci-libs/cholmod/cholmod-2.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/cholmod/cholmod-2.0.1.ebuild b/sci-libs/cholmod/cholmod-2.0.1.ebuild
index 17d890d86493..f1ff6dd7389f 100644
--- a/sci-libs/cholmod/cholmod-2.0.1.ebuild
+++ b/sci-libs/cholmod/cholmod-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/cholmod/cholmod-2.0.1.ebuild,v 1.4 2013/01/03 05:26:05 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/cholmod/cholmod-2.0.1.ebuild,v 1.5 2013/04/10 06:06:12 jlec Exp $
EAPI=4
@@ -39,8 +39,8 @@ src_configure() {
local lapack_libs=no
local blas_libs=no
if use lapack; then
- blas_libs=$($(tc-getPKGCONFIG) --libs blas)
- lapack_libs=$($(tc-getPKGCONFIG) --libs lapack)
+ blas_libs=$($(tc-getPKG_CONFIG) --libs blas)
+ lapack_libs=$($(tc-getPKG_CONFIG) --libs lapack)
fi
local myeconfargs=(
--with-blas="${blas_libs}"