summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-17 08:27:27 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-17 08:27:27 +0000
commit3e8f6a121b4f6a2d255b020e3baeaddcc65d0138 (patch)
tree99d1eda5906913b18a9757aa7b838f76acd78c6b /sys-apps/hotplug
parentheader fix; arm needs deps first (Manifest recommit) (diff)
downloadgentoo-2-3e8f6a121b4f6a2d255b020e3baeaddcc65d0138.tar.gz
gentoo-2-3e8f6a121b4f6a2d255b020e3baeaddcc65d0138.tar.bz2
gentoo-2-3e8f6a121b4f6a2d255b020e3baeaddcc65d0138.zip
mips and arm need deps first
Diffstat (limited to 'sys-apps/hotplug')
-rw-r--r--sys-apps/hotplug/hotplug-20030805-r1.ebuild4
-rw-r--r--sys-apps/hotplug/hotplug-20030805-r2.ebuild4
-rw-r--r--sys-apps/hotplug/hotplug-20030805-r3.ebuild4
-rw-r--r--sys-apps/hotplug/hotplug-20030805.ebuild4
-rw-r--r--sys-apps/hotplug/hotplug-20040105.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/sys-apps/hotplug/hotplug-20030805-r1.ebuild b/sys-apps/hotplug/hotplug-20030805-r1.ebuild
index 8b89518948b2..7e5cb6b040bc 100644
--- a/sys-apps/hotplug/hotplug-20030805-r1.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r1.ebuild,v 1.2 2004/01/06 00:19:49 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r1.ebuild,v 1.3 2004/02/17 08:27:27 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,7 @@ SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~amd64 ~ppc ~hppa ~sparc ~alpha ~mips ~arm"
+KEYWORDS="~x86 ~amd64 ~ppc ~hppa ~sparc ~alpha"
# hotplug needs pcimodules utility provided by pcitutils-2.1.9-r1
DEPEND=">=sys-apps/pciutils-2.1.9
diff --git a/sys-apps/hotplug/hotplug-20030805-r2.ebuild b/sys-apps/hotplug/hotplug-20030805-r2.ebuild
index 7c0f36f86c73..d5283e76f8dd 100644
--- a/sys-apps/hotplug/hotplug-20030805-r2.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.4 2004/01/06 00:19:49 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.5 2004/02/17 08:27:27 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,7 @@ SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 amd64 ~ppc hppa ~sparc ~alpha ~mips ~arm ppc64"
+KEYWORDS="x86 amd64 ~ppc hppa ~sparc ~alpha ppc64"
# hotplug needs pcimodules utility provided by pcitutils-2.1.9-r1
DEPEND=">=sys-apps/pciutils-2.1.9 >=sys-apps/usbutils-0.9"
diff --git a/sys-apps/hotplug/hotplug-20030805-r3.ebuild b/sys-apps/hotplug/hotplug-20030805-r3.ebuild
index dfe9d066e583..221aa1a2d377 100644
--- a/sys-apps/hotplug/hotplug-20030805-r3.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.3 2004/01/10 02:59:48 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.4 2004/02/17 08:27:27 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,7 @@ SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 amd64 ~ppc hppa sparc ~alpha ~mips ~arm"
+KEYWORDS="x86 amd64 ~ppc hppa sparc ~alpha"
# hotplug needs pcimodules utility provided by pcitutils-2.1.9-r1
DEPEND=">=sys-apps/pciutils-2.1.9 >=sys-apps/usbutils-0.9"
diff --git a/sys-apps/hotplug/hotplug-20030805.ebuild b/sys-apps/hotplug/hotplug-20030805.ebuild
index 3b30a61d668d..d3e303b813ca 100644
--- a/sys-apps/hotplug/hotplug-20030805.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805.ebuild,v 1.2 2004/01/06 00:19:49 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805.ebuild,v 1.3 2004/02/17 08:27:27 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,7 @@ SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~amd64 ~ppc ~hppa ~sparc ~alpha ~mips ~arm"
+KEYWORDS="~x86 ~amd64 ~ppc ~hppa ~sparc ~alpha"
# hotplug needs pcimodules utility provided by pcitutils-2.1.9-r1
DEPEND=">=sys-apps/pciutils-2.1.9
diff --git a/sys-apps/hotplug/hotplug-20040105.ebuild b/sys-apps/hotplug/hotplug-20040105.ebuild
index 058525876c25..0c93e9892cad 100644
--- a/sys-apps/hotplug/hotplug-20040105.ebuild
+++ b/sys-apps/hotplug/hotplug-20040105.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.2 2004/02/13 19:49:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.3 2004/02/17 08:27:27 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,7 @@ SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ppc ~sparc ~mips ~alpha ~arm hppa ~amd64"
+KEYWORDS="x86 ppc ~sparc ~alpha hppa ~amd64"
# hotplug needs pcimodules utility provided by pcitutils-2.1.9-r1
DEPEND=">=sys-apps/pciutils-2.1.9 >=sys-apps/usbutils-0.9"