summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2002-04-24 17:39:58 +0000
committerThilo Bangert <bangert@gentoo.org>2002-04-24 17:39:58 +0000
commit8b6b6911826fb0f780368962fd6011497c212a88 (patch)
tree9a19270c1b02066664097c2a4faa62ab58368547 /sys-apps/quota
parentnew qmail-vmailmgr ebuilds - add virtual hosting capabilities to qmail (diff)
downloadgentoo-2-8b6b6911826fb0f780368962fd6011497c212a88.tar.gz
gentoo-2-8b6b6911826fb0f780368962fd6011497c212a88.tar.bz2
gentoo-2-8b6b6911826fb0f780368962fd6011497c212a88.zip
version bump - by joachim blaabjerg
Diffstat (limited to 'sys-apps/quota')
-rw-r--r--sys-apps/quota/ChangeLog8
-rw-r--r--sys-apps/quota/files/digest-quota-3.041
-rw-r--r--sys-apps/quota/quota-3.04.ebuild27
3 files changed, 35 insertions, 1 deletions
diff --git a/sys-apps/quota/ChangeLog b/sys-apps/quota/ChangeLog
index bbc87463aaaa..b1f64a140e24 100644
--- a/sys-apps/quota/ChangeLog
+++ b/sys-apps/quota/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-apps/quota
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/ChangeLog,v 1.1 2002/02/01 21:53:37 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/quota/ChangeLog,v 1.2 2002/04/24 17:39:58 bangert Exp $
+
+*quota-3.04 (14 Apr 2002)
+
+ 14 Apr 2002; Joachim Blaabjerg <styx@SuxOS.org> quota-3.04.ebuild
+
+ Version bump.
*quota-3.03 (1 Feb 2002)
diff --git a/sys-apps/quota/files/digest-quota-3.04 b/sys-apps/quota/files/digest-quota-3.04
new file mode 100644
index 000000000000..68d03cb95a36
--- /dev/null
+++ b/sys-apps/quota/files/digest-quota-3.04
@@ -0,0 +1 @@
+MD5 b40a368443568ab82c790cc4afa19b5f quota-3.04.tar.gz 182318
diff --git a/sys-apps/quota/quota-3.04.ebuild b/sys-apps/quota/quota-3.04.ebuild
new file mode 100644
index 000000000000..ddfe8b80ede7
--- /dev/null
+++ b/sys-apps/quota/quota-3.04.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Aron Griffis <agriffis@gentoo.org>
+# /space/gentoo/cvsroot/gentoo-x86/sys-apps/quota/quota-3.03.ebuild,v 1.2 2002/02/01 22:32:41 agriffis Exp
+
+S=${WORKDIR}/quota-tools
+DESCRIPTION="Linux quota tools"
+SRC_URI="http://prdownloads.sourceforge.net/linuxquota/${P}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/linuxquota/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+ mkdir -p ${D}/{sbin,etc,usr/sbin,usr/bin,usr/share/man/man{1,2,3,8}}
+ make ROOTDIR=${D} install || die
+ install -m 644 warnquota.conf ${D}/etc
+ dodoc doc/*
+}