summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrad House <brad_mssw@gentoo.org>2004-02-15 02:16:15 +0000
committerBrad House <brad_mssw@gentoo.org>2004-02-15 02:16:15 +0000
commitea948a01244542d48f2f1b2b404c41792ea82e1f (patch)
tree9352c5bd8b1cc883d75460a995ac645b92ac4772 /sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild
parentBumped to new version. Cleaned out old ebuilds. (Manifest recommit) (diff)
downloadgentoo-2-ea948a01244542d48f2f1b2b404c41792ea82e1f.tar.gz
gentoo-2-ea948a01244542d48f2f1b2b404c41792ea82e1f.tar.bz2
gentoo-2-ea948a01244542d48f2f1b2b404c41792ea82e1f.zip
squashfs-tools initial commit
Diffstat (limited to 'sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild')
-rw-r--r--sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild b/sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild
new file mode 100644
index 000000000000..f483c1a1b227
--- /dev/null
+++ b/sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/squashfs-tools/squashfs-tools-1.3.ebuild,v 1.1 2004/02/15 02:16:15 brad_mssw Exp $
+
+DESCRIPTION="Tool for creating compressed filesystem type squashfs"
+PNAME="squashfs1.3r3"
+SRC_URI="mirror://sourceforge/squashfs/${PNAME}.tar.gz"
+HOMEPAGE="http://squashfs.sourceforge.net/"
+IUSE=""
+KEYWORDS="x86 amd64 ~ppc ~ppc64 ~alpha ~ia64 ~sparc ~mips ~hppa"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="virtual/glibc"
+S="${WORKDIR}/${PNAME}"
+DOC="${S}"
+S="${S}/squashfs-tools"
+
+src_compile() {
+ cd ${S}
+ make || die
+}
+
+src_install() {
+ cd ${S}
+ exeinto /usr/bin
+ doexe mksquashfs
+ cd ${DOC}
+ dodoc README
+}
+