summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-12-09 08:28:33 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-12-09 08:28:33 +0000
commit2602dcae173d2eccdd0b2caac0cd3e04b7e3f43f (patch)
treeffbaf40f47f1abcf6e39aa9a1cd5254f8fbaa877 /sys-boot/syslinux/syslinux-1.75.ebuild
parentmoved from sys-apps to sys-boot (diff)
downloadgentoo-2-2602dcae173d2eccdd0b2caac0cd3e04b7e3f43f.tar.gz
gentoo-2-2602dcae173d2eccdd0b2caac0cd3e04b7e3f43f.tar.bz2
gentoo-2-2602dcae173d2eccdd0b2caac0cd3e04b7e3f43f.zip
moved from sys-apps to sys-boot
Diffstat (limited to 'sys-boot/syslinux/syslinux-1.75.ebuild')
-rw-r--r--sys-boot/syslinux/syslinux-1.75.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-boot/syslinux/syslinux-1.75.ebuild b/sys-boot/syslinux/syslinux-1.75.ebuild
new file mode 100644
index 000000000000..2ba94ed50b6f
--- /dev/null
+++ b/sys-boot/syslinux/syslinux-1.75.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/syslinux/syslinux-1.75.ebuild,v 1.1 2003/12/09 08:28:31 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="SysLinux, IsoLinux and PXELinux bootloader"
+HOMEPAGE="http://syslinux.zytor.com/"
+SRC_URI="mirror://kernel/linux/utils/boot/syslinux/${P}.tar.gz"
+
+KEYWORDS="x86 -ppc -sparc"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND="dev-lang/nasm"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ make INSTALLROOT=${D} install || die
+ dodoc README NEWS TODO *.doc
+}