summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-15 03:25:01 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-15 03:25:01 +0000
commitde4f27ac2a0a28678abc14f98a9cbbbf74d144ab (patch)
tree34f1d4116700e54a99a266593e62498b86b7f178 /sys-devel
parentsync IUSE (missing) (Manifest recommit) (diff)
downloadgentoo-2-de4f27ac2a0a28678abc14f98a9cbbbf74d144ab.tar.gz
gentoo-2-de4f27ac2a0a28678abc14f98a9cbbbf74d144ab.tar.bz2
gentoo-2-de4f27ac2a0a28678abc14f98a9cbbbf74d144ab.zip
sync IUSE (+build), don't assign S=${WORKDIR}/${P}, trim trailing whitespace
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild6
-rw-r--r--sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild6
-rw-r--r--sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild6
-rw-r--r--sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild6
-rw-r--r--sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild6
-rw-r--r--sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild6
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild6
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild6
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild6
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild6
10 files changed, 30 insertions, 30 deletions
diff --git a/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild b/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild
index 65fda68e7bd3..92364d44d829 100644
--- a/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild
+++ b/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild,v 1.3 2004/07/02 09:32:39 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2-r1.ebuild,v 1.4 2004/07/15 03:23:32 agriffis Exp $
inherit eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Gcc for 64bit hppa kernels"
@@ -20,6 +19,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="-* hppa"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-hppa64-2.14.90.0.7
diff --git a/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild b/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild
index ad542f66ecc4..a0cb8a931107 100644
--- a/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild
+++ b/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild,v 1.6 2004/07/02 09:32:39 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.3.2.ebuild,v 1.7 2004/07/15 03:23:32 agriffis Exp $
inherit eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Gcc for 64bit hppa kernels"
@@ -20,6 +19,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="-* hppa"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-hppa64-2.14.90.0.7
diff --git a/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild b/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild
index 5c86d05b4333..7497ceb390fa 100644
--- a/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild
+++ b/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild,v 1.3 2004/07/02 09:32:39 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-hppa64/gcc-hppa64-3.4.0.ebuild,v 1.4 2004/07/15 03:23:32 agriffis Exp $
inherit eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Gcc for 64bit hppa kernels"
@@ -20,6 +19,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="-* -hppa"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-hppa64-2.14.90.0.7
diff --git a/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild b/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild
index 598548fdf470..d949060a48aa 100644
--- a/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild
+++ b/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild,v 1.6 2004/07/02 09:32:53 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.1.ebuild,v 1.7 2004/07/15 03:24:00 agriffis Exp $
inherit flag-o-matic eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Mips64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~mips"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.5
diff --git a/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild b/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild
index f75cb8480d81..759afa7b5035 100644
--- a/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild
+++ b/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild,v 1.6 2004/07/02 09:32:53 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.2.ebuild,v 1.7 2004/07/15 03:24:00 agriffis Exp $
inherit flag-o-matic eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Mips64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~mips"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.5
diff --git a/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild b/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
index 3d510cc59437..530d22fa6128 100644
--- a/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
+++ b/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild,v 1.4 2004/07/02 09:32:53 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-mips64/gcc-mips64-3.3.3.ebuild,v 1.5 2004/07/15 03:24:00 agriffis Exp $
-# Variables
+# Variables
inherit eutils flag-o-matic
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
BRANCH_UPDATE="20040217"
DESCRIPTION="Mips64 Kernel Compiler (Experimental)"
@@ -20,6 +19,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~mips"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild
index f85ac16743b7..4aaf903e9c4d 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild,v 1.7 2004/07/02 09:33:08 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.2.3.ebuild,v 1.8 2004/07/15 03:25:01 agriffis Exp $
inherit flag-o-matic eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Sparc64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="sparc"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild
index 349c044347e9..9b4f60834ff5 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild,v 1.7 2004/07/02 09:33:08 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.1.ebuild,v 1.8 2004/07/15 03:25:01 agriffis Exp $
inherit flag-o-matic eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Sparc64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~sparc"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild
index bf6fa2e51f04..7d0e04e0f4b4 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild,v 1.7 2004/07/02 09:33:08 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.2.ebuild,v 1.8 2004/07/15 03:25:01 agriffis Exp $
inherit flag-o-matic eutils
-# Variables
+# Variables
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
DESCRIPTION="Sparc64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~sparc"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild
index da1b31a1d08c..ce86e0caa695 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild
@@ -1,14 +1,13 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild,v 1.5 2004/07/02 09:33:08 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.3.ebuild,v 1.6 2004/07/15 03:25:01 agriffis Exp $
-# Variables
+# Variables
inherit eutils flag-o-matic
MYARCH="$(echo ${PN} | cut -d- -f2)"
TMP_P="${P/-${MYARCH}/}"
TMP_PN="${PN/-${MYARCH}/}"
I="/usr"
-S="${WORKDIR}/${P}"
BRANCH_UPDATE="20040217"
DESCRIPTION="Sparc64 Kernel Compiler (Experimental)"
@@ -19,6 +18,7 @@ LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="sparc"
+IUSE="build"
DEPEND="virtual/libc
>=sys-devel/binutils-2.14.90.0.7