summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Pagano <mpagano@gentoo.org>2010-01-12 14:15:55 +0000
committerMike Pagano <mpagano@gentoo.org>2010-01-12 14:15:55 +0000
commitd814831842e0df42ac2904eb55c256136401983c (patch)
treef8326a873336c703e1c11a5a5012805041c566a2 /sys-kernel
parentVersion bump: 2.1 is released (diff)
downloadgentoo-2-d814831842e0df42ac2904eb55c256136401983c.tar.gz
gentoo-2-d814831842e0df42ac2904eb55c256136401983c.tar.bz2
gentoo-2-d814831842e0df42ac2904eb55c256136401983c.zip
Version bump
(Portage version: 2.1.6.13/cvs/Linux i686)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/git-sources/ChangeLog14
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.33_rc2-r6.ebuild32
-rw-r--r--sys-kernel/git-sources/git-sources-2.6.33_rc3-r5.ebuild32
3 files changed, 77 insertions, 1 deletions
diff --git a/sys-kernel/git-sources/ChangeLog b/sys-kernel/git-sources/ChangeLog
index daf00e6e518c..14b153ac3f85 100644
--- a/sys-kernel/git-sources/ChangeLog
+++ b/sys-kernel/git-sources/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-kernel/git-sources
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.709 2010/01/12 01:24:39 mpagano Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/ChangeLog,v 1.710 2010/01/12 14:15:55 mpagano Exp $
+
+*git-sources-2.6.33_rc3-r5 (12 Jan 2010)
+
+ 12 Jan 2010; Michael Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.33_rc2-r6.ebuild, +git-sources-2.6.33_rc3-r5.ebuild:
+ Version bump
*git-sources-2.6.33_rc3-r4 (12 Jan 2010)
@@ -34,6 +40,12 @@
-git-sources-2.6.33_rc1-r4.ebuild, +git-sources-2.6.33_rc3.ebuild:
Version bump and old version cleanup
+*git-sources-2.6.33_rc2-r6 (05 Jan 2010)
+
+ 05 Jan 2010; Michael Pagano <mpagano@gentoo.org>
+ +git-sources-2.6.33_rc2-r6.ebuild:
+ Version bump
+
*git-sources-2.6.33_rc2-r5 (03 Jan 2010)
03 Jan 2010; Michael Pagano <mpagano@gentoo.org>
diff --git a/sys-kernel/git-sources/git-sources-2.6.33_rc2-r6.ebuild b/sys-kernel/git-sources/git-sources-2.6.33_rc2-r6.ebuild
new file mode 100644
index 000000000000..45514174a68d
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.33_rc2-r6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.33_rc2-r6.ebuild,v 1.1 2010/01/12 14:15:55 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}
diff --git a/sys-kernel/git-sources/git-sources-2.6.33_rc3-r5.ebuild b/sys-kernel/git-sources/git-sources-2.6.33_rc3-r5.ebuild
new file mode 100644
index 000000000000..5dc36bb5ed4c
--- /dev/null
+++ b/sys-kernel/git-sources/git-sources-2.6.33_rc3-r5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/git-sources/git-sources-2.6.33_rc3-r5.ebuild,v 1.1 2010/01/12 14:15:55 mpagano Exp $
+
+UNIPATCH_STRICTORDER="yes"
+K_NOUSENAME="yes"
+K_NOSETEXTRAVERSION="yes"
+K_NOUSEPR="yes"
+K_SECURITY_UNSUPPORTED="yes"
+ETYPE="sources"
+CKV="${PVR/-r/-git}"
+# only use this if it's not an _rc/_pre release
+[ "${PV/_pre}" == "${PV}" ] && [ "${PV/_rc}" == "${PV}" ] && OKV="${PV}"
+inherit kernel-2
+detect_version
+
+DESCRIPTION="The very latest -git version of the Linux kernel"
+HOMEPAGE="http://www.kernel.org"
+#SRC_URI="${KERNEL_URI} mirror://kernel/linux/kernel/v2.6/snapshots/patch-${KV_FULL}.bz2"
+SRC_URI="${KERNEL_URI}"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+K_EXTRAEINFO="This kernel is not supported by Gentoo due to its unstable and
+experimental nature. If you have any issues, try a matching vanilla-sources
+ebuild -- if the problem is not there, please contact the upstream kernel
+developers at http://bugme.osdl.org and on the linux-kernel mailing list to
+report the problem so it can be fixed in time for the next kernel release."
+
+pkg_postinst() {
+ postinst_sources
+}