summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-09 10:26:59 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-09 10:26:59 +0000
commit92aa49df5fbb94f611714048bc4f5764eb790368 (patch)
tree8733810875a5a5e23fac4fb5667964a5ef22d824 /x11-libs/openmotif
parent*** empty log message *** (diff)
downloadgentoo-2-92aa49df5fbb94f611714048bc4f5764eb790368.tar.gz
gentoo-2-92aa49df5fbb94f611714048bc4f5764eb790368.tar.bz2
gentoo-2-92aa49df5fbb94f611714048bc4f5764eb790368.zip
*** empty log message ***
Diffstat (limited to 'x11-libs/openmotif')
-rw-r--r--x11-libs/openmotif/openmotif-2.1.30-r1.ebuild42
1 files changed, 42 insertions, 0 deletions
diff --git a/x11-libs/openmotif/openmotif-2.1.30-r1.ebuild b/x11-libs/openmotif/openmotif-2.1.30-r1.ebuild
new file mode 100644
index 000000000000..e3c06fdc0b44
--- /dev/null
+++ b/x11-libs/openmotif/openmotif-2.1.30-r1.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.1.30-r1.ebuild,v 1.1 2001/03/09 10:26:59 achim Exp $
+
+A=openmotif-2.1.30-4_MLI.src.tar.gz
+S=${WORKDIR}/motif
+DESCRIPTION="Open Motif (Metrolink Bug Fix Release)"
+SRC_URI="ftp://ftp.metrolink.com/pub/openmotif/2.1.30-4/"${A}
+HOMEPAGE="http://www.metrolink.com/openmotif/"
+
+DEPEND="virtual/glibc
+ >=x11-base/xfree-4.0.1"
+
+src_unpack() {
+ unpack ${A}
+ cp ${FILESDIR}/site.def ${S}/config/cf/
+}
+
+src_compile() {
+
+ mkdir -p imports/x11
+ cd imports/x11
+ ln -s /usr/X11R6/bin bin
+ ln -s /usr/X11R6/include include
+ ln -s /usr/X11R6/lib lib
+ cd ${S}
+ try make World
+}
+
+src_install() {
+
+ try make DESTDIR=${D} VARDIR=${D}/var/X11/ install
+
+}
+
+
+
+
+
+
+