summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-19 01:14:43 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-19 01:14:43 +0000
commitd9a73ff702fc413ac68e4dcad58f110f362b92ea (patch)
treeaec5f53cc669f6cbaee7677637302d1a1cf44a46 /x11-libs
parentmask glitz (diff)
downloadgentoo-2-d9a73ff702fc413ac68e4dcad58f110f362b92ea.tar.gz
gentoo-2-d9a73ff702fc413ac68e4dcad58f110f362b92ea.tar.bz2
gentoo-2-d9a73ff702fc413ac68e4dcad58f110f362b92ea.zip
add missing KEYWORDS
(Portage version: 2.0.51-r13)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/cairo/cairo-0.1.23-r1.ebuild4
-rw-r--r--x11-libs/cairo/cairo-0.2.0.ebuild11
2 files changed, 9 insertions, 6 deletions
diff --git a/x11-libs/cairo/cairo-0.1.23-r1.ebuild b/x11-libs/cairo/cairo-0.1.23-r1.ebuild
index 71f67c25a98e..225739e5b253 100644
--- a/x11-libs/cairo/cairo-0.1.23-r1.ebuild
+++ b/x11-libs/cairo/cairo-0.1.23-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-0.1.23-r1.ebuild,v 1.13 2005/01/01 20:39:16 twp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-0.1.23-r1.ebuild,v 1.14 2005/01/19 01:14:43 vapier Exp $
DESCRIPTION="A vector graphics library with cross-device output support"
HOMEPAGE="http://cairographics.org/"
@@ -24,5 +24,5 @@ src_compile() {
}
src_install() {
- make install DESTDIR=${D}
+ make install DESTDIR="${D}" || die
}
diff --git a/x11-libs/cairo/cairo-0.2.0.ebuild b/x11-libs/cairo/cairo-0.2.0.ebuild
index b7a0cf8f0d7c..b5c6c2a4addd 100644
--- a/x11-libs/cairo/cairo-0.2.0.ebuild
+++ b/x11-libs/cairo/cairo-0.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-0.2.0.ebuild,v 1.6 2005/01/01 20:39:16 twp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/cairo/cairo-0.2.0.ebuild,v 1.7 2005/01/19 01:14:43 vapier Exp $
DESCRIPTION="A vector graphics library with cross-device output support"
HOMEPAGE="http://cairographics.org/"
@@ -8,7 +8,7 @@ SRC_URI="http://cairographics.org/snapshots/${P}.tar.gz"
LICENSE="|| ( LGPL-2.1 MPL-1.1 )"
SLOT="0"
-KEYWORDS="~x86 ~sparc ~ppc"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~sparc ~x86"
IUSE="glitz png"
DEPEND="virtual/x11
@@ -21,10 +21,13 @@ DEPEND="virtual/x11
png? ( media-libs/libpng )"
src_compile() {
- econf `use_enable glitz` `use_enable png` || die
+ econf \
+ $(use_enable glitz) \
+ $(use_enable png) \
+ || die
emake || die
}
src_install() {
- make install DESTDIR=${D}
+ make install DESTDIR="${D}" || die
}