summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStewart Honsberger <blkdeath@gentoo.org>2003-08-18 20:39:41 +0000
committerStewart Honsberger <blkdeath@gentoo.org>2003-08-18 20:39:41 +0000
commitd0e73aa8da2c3500f43c86bad214591f07d691b7 (patch)
tree3a56acfcd1966605684df78b118f26781a4375c9 /x11-misc/mixer_app/mixer_app-1.8.0.ebuild
parentUpated SRC_URI and HP. (diff)
downloadgentoo-2-d0e73aa8da2c3500f43c86bad214591f07d691b7.tar.gz
gentoo-2-d0e73aa8da2c3500f43c86bad214591f07d691b7.tar.bz2
gentoo-2-d0e73aa8da2c3500f43c86bad214591f07d691b7.zip
Version bump. Add ~ppc keyword.
Diffstat (limited to 'x11-misc/mixer_app/mixer_app-1.8.0.ebuild')
-rw-r--r--x11-misc/mixer_app/mixer_app-1.8.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-misc/mixer_app/mixer_app-1.8.0.ebuild b/x11-misc/mixer_app/mixer_app-1.8.0.ebuild
new file mode 100644
index 000000000000..b3d0176c4537
--- /dev/null
+++ b/x11-misc/mixer_app/mixer_app-1.8.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/mixer_app/mixer_app-1.8.0.ebuild,v 1.1 2003/08/18 20:39:33 blkdeath Exp $
+
+#need to do some name mangling
+#so that ebuild name adheres to "standart"
+Name=Mixer.app
+S=${WORKDIR}/${Name}-${PV}
+
+DESCRIPTION="Mixer.app is a mixer utility that has three volume controllers that can be configured to handle any sound source, the default sources are master-, cd- and pcm-volume."
+SRC_URI="http://www.fukt.bth.se/~per/mixer/${Name}-${PV}.tar.gz"
+HOMEPAGE="http://www.fukt.bth.se/~per/mixer/"
+DEPEND="virtual/glibc x11-base/xfree "
+
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~ppc"
+
+src_compile() {
+ emake || die
+
+}
+
+src_install () {
+ #make DESTDIR=${D} install || die
+ dobin Mixer.app
+
+ dodoc COPYING README ChangeLog
+}
+