summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2003-07-17 02:49:11 +0000
committerNick Hadaway <raker@gentoo.org>2003-07-17 02:49:11 +0000
commitb556f5756e315ea9c5a126cf83a8bc26bff5c14c (patch)
tree2493b548c9112e4de8d5abf18d88d25c61276f1e /x11-plugins/wmswallow/wmswallow-0.6.1.ebuild
parentVersion bump and small header fix (diff)
downloadgentoo-2-b556f5756e315ea9c5a126cf83a8bc26bff5c14c.tar.gz
gentoo-2-b556f5756e315ea9c5a126cf83a8bc26bff5c14c.tar.bz2
gentoo-2-b556f5756e315ea9c5a126cf83a8bc26bff5c14c.zip
New ebuild. Comment on bug #19629 if you feel like it. :)
Diffstat (limited to 'x11-plugins/wmswallow/wmswallow-0.6.1.ebuild')
-rw-r--r--x11-plugins/wmswallow/wmswallow-0.6.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-plugins/wmswallow/wmswallow-0.6.1.ebuild b/x11-plugins/wmswallow/wmswallow-0.6.1.ebuild
new file mode 100644
index 000000000000..47d4b693c499
--- /dev/null
+++ b/x11-plugins/wmswallow/wmswallow-0.6.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmswallow/wmswallow-0.6.1.ebuild,v 1.1 2003/07/17 02:49:11 raker Exp $
+
+IUSE=""
+
+DESCRIPTION="A dock applet to make any application dockable."
+HOMEPAGE="http://burse.uni-hamburg.de/~friedel/software/wmswallow.html"
+SRC_URI="http://burse.uni-hamburg.de/~friedel/software/${PN}/${PN}.tar.Z"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="x11-base/xfree"
+
+S=${WORKDIR}/wmswallow
+
+src_compile() {
+ make xfree || die
+}
+
+src_install() {
+ insinto /usr/bin
+ doins wmswallow
+ fperms 755 /usr/bin/wmswallow
+ dodoc CHANGELOG INSTALL LICENSE README README.solaris todo
+}
+