summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/nagios-core/ChangeLog5
-rw-r--r--net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild18
2 files changed, 7 insertions, 16 deletions
diff --git a/net-analyzer/nagios-core/ChangeLog b/net-analyzer/nagios-core/ChangeLog
index 669fe53c32f6..2446d4ef6699 100644
--- a/net-analyzer/nagios-core/ChangeLog
+++ b/net-analyzer/nagios-core/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-analyzer/nagios-core
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-core/ChangeLog,v 1.34 2004/07/10 10:38:38 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-core/ChangeLog,v 1.35 2004/07/24 14:40:56 eldad Exp $
+
+ 24 Jul 2004; Eldad Zack <eldad@gentoo.org> nagios-core-1.2-r2.ebuild:
+ Removed redundant configure directive used for db support. Bug #57429.
*nagios-core-1.2-r2 (10 Jul 2004)
diff --git a/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild b/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild
index bb5ef8aa5491..2270b9b4a764 100644
--- a/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild
+++ b/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild,v 1.1 2004/07/10 10:38:38 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-core/nagios-core-1.2-r2.ebuild,v 1.2 2004/07/24 14:40:56 eldad Exp $
inherit eutils
@@ -76,26 +76,14 @@ src_compile() {
einfo " man 5 portage"
)
elif use postgres ; then
- myconf="${myconf} \
- --with-pgsql-xdata \
- --with-pgsql-status \
- --with-pgsql-comments \
- --with-pgsql-extinfo \
- --with-pgsql-retention \
- --with-pgsql-downtime"
+ myconf="${myconf} --with-pgsql-xdata"
if [ -r /usr/include/postgresql/pgsql/libpq-fe.h ] ; then
myconf="${myconf} --with-pgsql-inc=/usr/include/postgresql"
fi
fi
- use mysql && myconf="${myconf} \
- --with-mysql-xdata \
- --with-mysql-status \
- --with-mysql-comments \
- --with-mysql-extinfo \
- --with-mysql-retention \
- --with-mysql-downtime"
+ use mysql && myconf="${myconf} --with-mysql-xdata"
use perl && myconf="${myconf} \
--enable-embedded-perl \