summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild20
-rw-r--r--dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild18
-rw-r--r--dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild22
-rw-r--r--dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild4
-rw-r--r--dev-libs/libusb/libusb-0.1.7.ebuild4
5 files changed, 29 insertions, 39 deletions
diff --git a/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild b/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild
index 2635c6b27db4..50a2eb860830 100644
--- a/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild
+++ b/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild
@@ -1,31 +1,29 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild,v 1.2 2003/02/13 10:42:27 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.10.ebuild,v 1.3 2003/08/07 02:03:53 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="libgcrypt is a general purpose crypto library based on the code used in GnuPG."
+DESCRIPTION="general purpose crypto library based on the code used in GnuPG"
+HOMEPAGE="http://www.gnupg.org/"
SRC_URI="ftp://ftp.gnupg.org/gcrypt/alpha/libgcrypt/${P}.tar.gz"
-HOMEPAGE="http://www.gnupg.org"
-SLOT="0"
LICENSE="LGPL-2.1"
-KEYWORDS="~x86 ~ppc ~sparc "
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+IUSE="nls"
DEPEND="app-text/jadetex
app-text/docbook-sgml-utils"
-
RDEPEND="nls? ( sys-devel/gettext )"
src_compile() {
-
local myconf
use nls || myconf="${myconf} --disable-nls"
econf ${myconf} || die
- emake || die
+ emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS BUGS ChangeLog COPYING* NEWS README* THANKS TODO VERSION
}
diff --git a/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild b/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild
index 2afa2b7eb007..b2698771cb58 100644
--- a/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild
+++ b/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild
@@ -1,22 +1,20 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild,v 1.3 2003/05/13 20:55:21 taviso Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.12.ebuild,v 1.4 2003/08/07 02:03:53 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="libgcrypt is a general purpose crypto library based on the code used in GnuPG."
+DESCRIPTION="general purpose crypto library based on the code used in GnuPG"
+HOMEPAGE="http://www.gnupg.org/"
SRC_URI="ftp://ftp.gnupg.org/gcrypt/alpha/${PN}/${P}.tar.gz"
-HOMEPAGE="http://www.gnupg.org"
-SLOT="0"
LICENSE="LGPL-2.1"
+SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+IUSE="doc nls"
DEPEND="doc? ( app-text/jadetex
app-text/docbook-sgml-utils
>=app-text/docbook-dsssl-stylesheets-1.77-r2 )"
-
RDEPEND="nls? ( sys-devel/gettext )"
-IUSE="doc nls"
src_unpack() {
unpack ${A}
@@ -32,10 +30,10 @@ src_unpack() {
src_compile() {
econf $(use_enable nls) --disable-dependency-tracking || die
- emake || die
+ emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS BUGS ChangeLog COPYING* NEWS README* THANKS TODO VERSION
}
diff --git a/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild b/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild
index 461b14e39e3d..381c885dfcd1 100644
--- a/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild
+++ b/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild
@@ -1,25 +1,21 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild,v 1.11 2003/02/13 10:42:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.3.ebuild,v 1.12 2003/08/07 02:03:53 vapier Exp $
-IUSE="nls"
-
-S=${WORKDIR}/${P}
-DESCRIPTION="libgcrypt is a general purpose crypto library based on the code used in GnuPG."
+DESCRIPTION="general purpose crypto library based on the code used in GnuPG"
+HOMEPAGE="http://www.gnupg.org/"
SRC_URI="ftp://ftp.gnupg.org/gcrypt/alpha/libgcrypt/${P}.tar.gz"
-HOMEPAGE="http://www.gnupg.org"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc "
+SLOT="0"
+KEYWORDS="x86 ppc sparc"
+IUSE="nls"
DEPEND="app-text/jadetex
app-text/docbook-sgml-utils"
-
RDEPEND="nls? ( sys-devel/gettext )"
src_compile() {
-
local myconf
use nls || myconf="${myconf} --disable-nls"
@@ -27,12 +23,10 @@ src_compile() {
--enable-m-guard \
--enable-static \
${myconf} || die
-
- emake || die
+ emake || die
}
-src_install () {
-
+src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS BUGS COPYING INSTALL NEWS README* THANKS VERSION
}
diff --git a/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild b/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild
index a4efdbe327b8..5e667132ce7d 100644
--- a/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild
+++ b/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild,v 1.5 2003/08/07 02:03:53 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgcrypt/libgcrypt-1.1.8.ebuild,v 1.6 2003/08/07 02:04:04 vapier Exp $
DESCRIPTION="general purpose crypto library based on the code used in GnuPG"
HOMEPAGE="http://www.gnupg.org/"
diff --git a/dev-libs/libusb/libusb-0.1.7.ebuild b/dev-libs/libusb/libusb-0.1.7.ebuild
index 3a3698108610..a950bb1f37c5 100644
--- a/dev-libs/libusb/libusb-0.1.7.ebuild
+++ b/dev-libs/libusb/libusb-0.1.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libusb/libusb-0.1.7.ebuild,v 1.7 2003/08/03 02:19:56 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libusb/libusb-0.1.7.ebuild,v 1.8 2003/08/07 02:04:40 vapier Exp $
DESCRIPTION="Userspace access to USB devices"
HOMEPAGE="http://libusb.sourceforge.net/"