summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/gnopernicus')
-rw-r--r--app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild13
-rw-r--r--app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild13
-rw-r--r--app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild14
-rw-r--r--app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild14
4 files changed, 20 insertions, 34 deletions
diff --git a/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild b/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild
index 43c5700be3ed..0272bcfd97cc 100644
--- a/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild
+++ b/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild
@@ -1,19 +1,18 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild,v 1.2 2004/04/19 18:44:33 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.7.1-r1.ebuild,v 1.3 2004/05/31 18:45:21 vapier Exp $
inherit gnome2
DESCRIPTION="Software tools for blind and visually impaired in Gnome 2"
HOMEPAGE="http://www.baum.ro/gnopernicus.html"
-IUSE="ipv6"
-SLOT="0"
-KEYWORDS="x86 sparc hppa alpha ia64 ppc ~amd64"
LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc alpha hppa ~amd64 ia64"
+IUSE="ipv6"
# libgail-gnome is only required during runtime
-
RDEPEND=">=gnome-base/gconf-2
>=dev-libs/popt-1.5
>=gnome-base/libgnome-2
@@ -26,11 +25,10 @@ RDEPEND=">=gnome-base/gconf-2
>=app-accessibility/gnome-speech-0.2.4
>=app-accessibility/gnome-mag-0.9
>=gnome-extra/libgail-gnome-1.0"
-
DEPEND="${RDEPEND}
dev-util/pkgconfig"
-DOCS="AUTHORS ChangeLog COPYING NEWS README"
+DOCS="AUTHORS ChangeLog NEWS README"
src_compile() {
local myconf="--with-default-fonts-path=${D}/usr/share/fonts/default/Type1"
@@ -41,4 +39,3 @@ src_compile() {
gnome2_src_configure
emake || die "compilation failure"
}
-
diff --git a/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild b/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild
index f1f1f6e0b79c..a589b941077e 100644
--- a/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild
+++ b/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild
@@ -1,19 +1,18 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild,v 1.4 2004/05/29 03:30:43 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.7.4.ebuild,v 1.5 2004/05/31 18:45:21 vapier Exp $
inherit gnome2
DESCRIPTION="Software tools for blind and visually impaired in Gnome 2"
HOMEPAGE="http://www.baum.ro/gnopernicus.html"
-IUSE="ipv6"
-SLOT="0"
-KEYWORDS="x86 sparc hppa ~alpha ~ia64 ppc amd64"
LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc ~alpha hppa amd64 ~ia64"
+IUSE="ipv6"
# libgail-gnome is only required during runtime
-
RDEPEND=">=gnome-base/gconf-1.1.5
>=dev-libs/popt-1.5
>=gnome-base/libgnome-1.102
@@ -27,7 +26,6 @@ RDEPEND=">=gnome-base/gconf-1.1.5
>=app-accessibility/gnome-mag-0.9
>=gnome-extra/libgail-gnome-1.0
virtual/x11"
-
DEPEND="${RDEPEND}
>=dev-util/intltool-0.29
dev-util/pkgconfig"
@@ -36,5 +34,4 @@ G2CONF="${G2CONF} \
--with-default-fonts-path=${D}/usr/share/fonts/default/Type1 \
$(use_enable ipv6)"
-DOCS="AUTHORS ChangeLog COPYING NEWS README"
-
+DOCS="AUTHORS ChangeLog NEWS README"
diff --git a/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild b/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild
index da8a20c8d9ba..02cdc4e014cf 100644
--- a/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild
+++ b/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild
@@ -1,20 +1,18 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild,v 1.7 2004/05/29 03:30:43 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.8.1.ebuild,v 1.8 2004/05/31 18:45:21 vapier Exp $
inherit eutils gnome2
-IUSE="ipv6 brltty"
-
DESCRIPTION="Software tools for blind and visually impaired in Gnome 2"
HOMEPAGE="http://www.baum.ro/gnopernicus.html"
-SLOT="1"
-KEYWORDS="x86 sparc hppa ~alpha ~ia64 ppc ~amd64"
LICENSE="LGPL-2"
+SLOT="1"
+KEYWORDS="x86 ppc sparc ~alpha hppa ~amd64 ~ia64"
+IUSE="ipv6 brltty"
# libgail-gnome is only required during runtime
-
RDEPEND=">=gnome-base/gconf-1.1.5
>=dev-libs/popt-1.5
>=gnome-base/libgnome-1.102
@@ -29,7 +27,6 @@ RDEPEND=">=gnome-base/gconf-1.1.5
>=gnome-extra/libgail-gnome-1.0
virtual/x11
brltty? ( app-accessibility/brltty )"
-
DEPEND="${RDEPEND}
>=dev-util/intltool-0.29
dev-util/pkgconfig
@@ -38,11 +35,10 @@ DEPEND="${RDEPEND}
G2CONF="${G2CONF} --with-default-fonts-path=${D}/usr/share/fonts/default/Type1"
G2CONF="${G2CONF} $(use_enable ipv6) $(use_enable brltty)"
-DOCS="AUTHORS ChangeLog COPYING NEWS README"
+DOCS="AUTHORS ChangeLog NEWS README"
src_unpack() {
unpack ${A}
cd ${S}
-
epatch ${FILESDIR}/${P}-brltty_fix.patch
}
diff --git a/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild b/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild
index 77a61a723714..bf482c82caf7 100644
--- a/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild
+++ b/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild
@@ -1,20 +1,18 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild,v 1.3 2004/05/30 22:23:15 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-accessibility/gnopernicus/gnopernicus-0.8.4.ebuild,v 1.4 2004/05/31 18:45:21 vapier Exp $
inherit eutils gnome2
-IUSE="ipv6 brltty"
-
DESCRIPTION="Software tools for blind and visually impaired in Gnome 2"
HOMEPAGE="http://www.baum.ro/gnopernicus.html"
-SLOT="1"
-KEYWORDS="x86 ~sparc ~hppa ~alpha ~ia64 ~ppc ~amd64"
LICENSE="LGPL-2"
+SLOT="1"
+KEYWORDS="x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64"
+IUSE="ipv6 brltty"
# libgail-gnome is only required during runtime
-
RDEPEND=">=gnome-base/gconf-1.1.5
>=dev-libs/popt-1.5
>=gnome-base/libgnome-1.102
@@ -29,7 +27,6 @@ RDEPEND=">=gnome-base/gconf-1.1.5
>=gnome-extra/libgail-gnome-1.0
virtual/x11
brltty? ( app-accessibility/brltty )"
-
DEPEND="${RDEPEND}
>=dev-util/intltool-0.29
dev-util/pkgconfig
@@ -38,12 +35,11 @@ DEPEND="${RDEPEND}
G2CONF="${G2CONF} --with-default-fonts-path=${D}/usr/share/fonts/default/Type1"
G2CONF="${G2CONF} $(use_enable ipv6) $(use_enable brltty)"
-DOCS="AUTHORS ChangeLog COPYING NEWS README"
+DOCS="AUTHORS ChangeLog NEWS README"
src_unpack() {
unpack ${A}
cd ${S}
-
# Patch to make it work with any version of brltty.
epatch ${FILESDIR}/${P}-brltty_fix.patch
}