summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/gwcc')
-rw-r--r--app-admin/gwcc/gwcc-0.9.6-r1.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/app-admin/gwcc/gwcc-0.9.6-r1.ebuild b/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
index ab1fa5c9eb44..f400ea457b2b 100644
--- a/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
+++ b/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/app-admin/gwcc/gwcc-0.9.6-r1.ebuild,v 1.1 2001/10/07 15:02:08 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/gwcc/gwcc-0.9.6-r1.ebuild,v 1.2 2001/10/07 16:51:46 hallski Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GNOME Workstation Command Center"
@@ -16,17 +16,19 @@ RDEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1
src_compile() {
local myconf
+
if [ "`use nls`" ] ; then
myconf="--disable-nls"
fi
- try ./configure --prefix=/usr --host=${CHOST} ${myconf}
- try make
+ ./configure --prefix=/usr --host=${CHOST} ${myconf} || die
+
+ make || die
}
src_install () {
+ make DESTDIR=${D} install || die
- try make DESTDIR=${D} install
dodoc COPYING ChangeLog NEWS README
}