summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/usbview/usbview-1.0-r2.ebuild')
-rw-r--r--app-admin/usbview/usbview-1.0-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-admin/usbview/usbview-1.0-r2.ebuild b/app-admin/usbview/usbview-1.0-r2.ebuild
new file mode 100644
index 000000000000..39c149edd1f6
--- /dev/null
+++ b/app-admin/usbview/usbview-1.0-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/usbview/usbview-1.0-r2.ebuild,v 1.1 2005/05/01 02:32:49 allanonjl Exp $
+
+inherit eutils
+
+DESCRIPTION="Display the topology of devices on the USB bus"
+HOMEPAGE="http://www.kroah.com/linux-usb/"
+SRC_URI="http://www.kroah.com/linux-usb/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64 ~ppc64 ~alpha"
+IUSE=""
+
+DEPEND="=x11-libs/gtk+-1.2*"
+
+src_compile() {
+ econf || die "econf failed"
+ make || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO
+
+ make_desktop_entry usbview "USB view"
+}