summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/siege/siege-2.55.ebuild')
-rw-r--r--app-benchmarks/siege/siege-2.55.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-benchmarks/siege/siege-2.55.ebuild b/app-benchmarks/siege/siege-2.55.ebuild
index 05d39ab5d1a9..f15981527347 100644
--- a/app-benchmarks/siege/siege-2.55.ebuild
+++ b/app-benchmarks/siege/siege-2.55.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.55.ebuild,v 1.10 2004/03/12 11:43:20 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.55.ebuild,v 1.11 2004/04/25 21:47:12 agriffis Exp $
DESCRIPTION="An http regression testing and benchmarking utility"
SRC_URI="ftp://ftp.armstrong.com/pub/siege/${P}.tar.gz"
@@ -18,7 +18,7 @@ src_compile() {
&& sed -i -e "s:^# include <openssl/e_os.h>::" src/ssl.h
local myconf
use ssl && myconf="--with-ssl" || myconf="--with-ssl=off"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die
}