summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild')
-rw-r--r--app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild b/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild
index 7bedbd9401ee..f3a01a9822ad 100644
--- a/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild
+++ b/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild,v 1.2 2005/11/05 04:04:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-bin/crossover-office-bin-5.0.0.ebuild,v 1.1 2005/10/28 23:08:14 vapier Exp $
inherit eutils
@@ -25,6 +25,11 @@ pkg_nofetch() {
einfo "and place ${A} in ${DISTDIR}"
}
+pkg_setup() {
+ ! built_with_use dev-lang/perl ithreads \
+ && die "you need to have perl built with USE=ithreads"
+}
+
src_unpack() {
unpack_makeself
}