summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/vcp/vcp-1.6.2.ebuild')
-rw-r--r--app-misc/vcp/vcp-1.6.2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-misc/vcp/vcp-1.6.2.ebuild b/app-misc/vcp/vcp-1.6.2.ebuild
index 420961f4f3dd..67ed7463a125 100644
--- a/app-misc/vcp/vcp-1.6.2.ebuild
+++ b/app-misc/vcp/vcp-1.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc., 2003 acid DOT punk AT gmx DOT net
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/vcp/vcp-1.6.2.ebuild,v 1.1 2003/09/02 23:41:45 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/vcp/vcp-1.6.2.ebuild,v 1.2 2003/09/05 12:10:36 msterret Exp $
inherit flag-o-matic
filter-flags -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE
@@ -16,12 +16,12 @@ KEYWORDS="~x86"
DEPEND="sys-libs/ncurses"
src_compile() {
- emake || die "emake failed"
+ emake || die "emake failed"
}
src_install() {
- dobin vcp
- doman vcp.1
- insinto /etc
- newins vcp.conf.sample vcp.conf
+ dobin vcp
+ doman vcp.1
+ insinto /etc
+ newins vcp.conf.sample vcp.conf
}